    
  




 
   


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aikenstandard.com/content/tncms/live/" />
<meta name="keywords" content="denise mccray, aiken intermediate school, phenix city, alabama, aiken county public schools, ap course, eufaula, alabama, auburn university, phenix city intermediate school, teacher of the year, south carolina, chukker creek elementary, lexington county, lake murray elementary, lexington district 1, olumbus, georgia, schofield middle school, mount anna baptist church, kimberly clark, usc aiken, bridgestone scholar, aiken technical college, usca, chattahoochee river, facebook, christian rap, motivational speaker, rita pearson, ted talks, " />
<meta name="news_keywords" content="denise mccray, aiken intermediate school, phenix city, alabama, aiken county public schools, ap course, eufaula, alabama, auburn university, phenix city intermediate school, teacher of the year, south carolina, chukker creek elementary, lexington county, lake murray elementary, lexington district 1, olumbus, georgia, schofield middle school, mount anna baptist church, kimberly clark, usc aiken, bridgestone scholar, aiken technical college, usca, chattahoochee river, facebook, christian rap, motivational speaker, rita pearson, ted talks, " />
<meta name="description" content="When Denise McCray, the principal of the new Aiken Intermediate School, says she knows &ldquo;the power&rdquo; of teachers to make a difference in students' lives, she speaks from experience." />
<meta name="author" content="Larry Wood lwood@aikenstandard.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=951%2C630" />
<meta property="og:image:width" content="951" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Denise McCray: Principal believes every child needs a champion" />
<meta property="og:description" content="When Denise McCray, the principal of the new Aiken Intermediate School, says she knows &ldquo;the power&rdquo; of teachers to make a difference in students' lives, she speaks from experience." />
<meta property="og:site_name" content="Aiken Standard" />
<meta property="og:section" content="Sunday Best" />
<meta property="fb:app_id" content="179664478710354" />
<meta property="article:publisher" content="https://www.facebook.com/aikenstandard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aikenstandard" />
<meta name="twitter:creator" content="@https://www.twitter.com/@LarryWoodAS" />
<meta name="twitter:image:alt" content="SB Denise McCray 02.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1471279421"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-493659 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493659 .tn-user-screenname, #user-controls-493659 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493659 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493659 .dropdown-signup { font-size: 12px; } #user-controls-493659 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493659 .large-user-avatar { margin-right: 10px; } #user-controls-493659 .large-user-controls { font-size: 12px; } #user-controls-493659 .logout-btn { cursor: pointer; } #user-controls-493659 .login-btn { color: #fff!important; } #block-493651 .search-spinner { position: absolute; } #block-493651 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493651 { margin-bottom: 0; } #site-search-493651 .site-search-form { padding: 0; } #site-search-493651 #site-search-493651-btn { outline: none; } #site-search-493651 #site-search-493651-term { border: 0; box-shadow: none; } #site-search-493651 .site-search-form { box-shadow: none; } #tncms-block-493644 .tnt-prop-img { max-width: 383px; } #site-logo-493644 { color: #666; } #weather-503915 .list-unstyled { margin: 0; } #weather-503915 span { display: block; } #weather-503915 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503915 .icon { position: relative; } #weather-503915 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503915 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503915 .cond { opacity: 0.7; } #weather-503915 .current-conditions { float: left; height: 48px; } #weather-503915 .dropdown-toggle { color: #333333; display: block; } #weather-503915 .city-title { padding-top: 5px; } #weather-503915 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503915 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503915 .weather-expanded small { opacity: 0.5; } #weather-503915 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503915 .zip-update { width: 75px; } #weather-503915 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503915 .zip-update-link:hover { color: #777; } #block-493649 .search-spinner { position: absolute; } #block-493649 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493649 { margin-bottom: 0; } #site-search-493649 .site-search-form { padding: 0; } #site-search-493649 #site-search-493649-btn { outline: none; } #site-search-493649 #site-search-493649-term { border: 0; box-shadow: none; } #site-search-493649 .site-search-form { box-shadow: none; } #tncms-block-493645 .tnt-prop-img { max-width: 383px; } #site-logo-493645 { color: #666; } #tncms-block-493646 .tnt-prop-img { max-width: 383px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"pattern","style":"default","path":"\/sundays_best","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Larry Wood\nlwood@aikenstandard.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":212},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '179664478710354',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Denise McCray: Principal believes every child needs a champion | Sunday Best | aikenstandard.com</title>
    
    <meta property="tout:article:id" content="18ec7e0c-becb-11e9-b583-074d23e3ef27">
    <meta name="parsely-post-id" content="18ec7e0c-becb-11e9-b583-074d23e3ef27" />
    
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aikenstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/2c5546b2-6308-11e6-9de6-37a0cecf844c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Denise McCray: Principal believes every child needs a champion | Sunday Best | aikenstandard.com" href="http://www.aikenstandard.com/search/?f=rss&amp;t=article&amp;c=sundays_best&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
     
    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Denise McCray: Principal believes every child needs a champion",
    "url": "https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=50%2C33",
    "image": "https://www.aikenstandard.com/sb-denise-mccray-jpg/image_66496dcc-be9e-11e9-868b-171cca494100.html",
    "datePublished": "2019-08-18 04:00",
    "dateCreated": "2019-08-18 04:00",
    "dateModified": "",
    "articleSection": "sundays_besteducationnewslocal",
    "creator": "Larry Wood lwood@aikenstandard.com",
    "author": "Larry Wood lwood@aikenstandard.com",
    "keywords": ["sundays_best","education","news","local"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Aiken Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.aikenstandard.com/app/images/aik-logo.png"
            }
        }
    }
    </script>
    
        <!-- You are outside of the GDPR! -->
        <script>
        /***
        *Developer: Jamin Quimby
        *EPI - Evening Post Industries Framework
        *This framework helps power Google Tag Manager and pushes server variables to front-end development.
        ***/
        (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
        /*Global Variables Pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
            category:function(s){s=s||false;if(s==="sundays_best"){return true}else{return "sundays_best"||undefined}},
            categoryName:function(s){s=s||false;if(s==="Sunday Best"){return true}else{return "Sunday Best"||undefined}},
            //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
            //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
            //byline:function(s){s=s||false;if(s==="<span id=\"author-1731ce86-7f5a-11e6-bd37-4f1519880d67-asset-18ec7e0c-becb-11e9-b583-074d23e3ef27\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Larry Wood\nlwood@aikenstandard.com</span>\n                "){return true}else{return "<span id=\"author-1731ce86-7f5a-11e6-bd37-4f1519880d67-asset-18ec7e0c-becb-11e9-b583-074d23e3ef27\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Larry Wood\nlwood@aikenstandard.com</span>\n                "||undefined}},
            pubDate:function(s){s=s||false;if(s==="2019-08-18 4:00:00"){return true}else{return "2019-08-18 4:00:00"||undefined}},
            /*section:function*/
            /*premium:function*/
            /*metered:function*/
    
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
            /*Local Variables pushed to EPI Framework*/
            (function (){var EPI_prototype = {get:{ page:{
                type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        </script>
        
        <!-- Google Tag Manager - START head script -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gt','GTM-KJPDJZ');</script>
        <!-- End Google Tag Manager - END head script -->
    <script type="text/javascript">
    $(function(){  
         $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
     }); 
    </script>

    
    
    

<!-- Facebook Pixel Code 3/11/19 COMM-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '561246377714188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=561246377714188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-18ec7e0c-becb-11e9-b583-074d23e3ef27  section-sundays-best type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aikenstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsundays_best&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Larry+Wood%0Alwood%40aikenstandard.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=212&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- start bodyTop -->
       
    <!-- Google Tag Manager - START body script -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJPDJZ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager - END body script -->
    <!-- Flipp Interstitial all article-level pages -->
    <div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
    <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.aikenstandard.com/users/admin/contribute/article/?assetid=18ec7e0c-becb-11e9-b583-074d23e3ef27&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.aikenstandard.com/users/admin/contribute/article/?from_section=/sundays_best"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-493659" class="tncms-block hidden-md hidden-lg"><div id="user-controls-493659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aikenstandard.com/users/signup/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aikenstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aikenstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.aikenstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.aikenstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.aikenstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aikenstandard.com/users/logout/" id="user-logout-form-493659"><input type="hidden" name="referer_url" value="https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493651" class="tncms-block hidden-md hidden-lg"><section id="block-493651" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493651" class="search-form-container card clearfix text-center ">
    <form id="site-search-493651" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-493651-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493651-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493651-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493651').submit();
        return false;
    });

    $('#site-search-493651').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493651 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493651 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493651-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/the_front_page/"  class="nav-link tnt-section-the-front-page">The Front Page</a>
                                </li><li>
                                    <a href="/news/discover/"  class="nav-link tnt-section-discover-aiken-county">Discover Aiken County</a>
                                </li><li>
                                    <a href="/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/scanners/"  class="nav-link tnt-section-police-scanners">Police Scanners</a>
                                </li><li>
                                    <a href="/site/submit-news.html"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/150th/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/localsports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/onthefield/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/aikenstandard"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian-sports">Equestrian Sports</a>
                                </li><li>
                                    <a href="/sports/triple-crown/"  class="nav-link tnt-section-triple-crown">Triple Crown</a>
                                </li><li>
                                    <a href="/sports/usc-aiken/"  class="nav-link tnt-section-usc-aiken">USC Aiken</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/national-sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://spursandfeathers.com/landing/index"  target="_blank" rel="noopener" class="nav-link tnt-section-spurs-and-feathers">Spurs and Feathers </a>
                                </li><li>
                                    <a href="/photos/sports"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries </a>
                                </li><li>
                                    <a href="http://www.aikenstandard.tv/"  target="_blank" rel="noopener" class="nav-link tnt-section-game-of-the-week">Game of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/local-events/"  class="nav-link tnt-section-local-events-photo-galleries">Local Events Photo Galleries </a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/names/"  class="nav-link tnt-section-names-and-notes">Names and Notes</a>
                                </li><li>
                                    <a href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/home-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyle/bordereats"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/lifestyle/announcements/"  class="nav-link tnt-section-announcements-celebrations">Announcements & Celebrations</a>
                                </li><li>
                                    <a href="/photos/celebrations/"  class="nav-link tnt-section-celebration-photo-galleries">Celebration Photo Galleries</a>
                                </li><li>
                                    <a href="/lifestyle/feature-columns/"  class="nav-link tnt-section-feature-columns">Feature Columns</a>
                                </li><li>
                                    <a href="/sundays_best/"  class="nav-link tnt-section-sunday-best">Sunday Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/AikensChoice2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-aikens-choice">Aikens Choice</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/Aikens-Choice-Top-Docs/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-docs">Top Docs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://aikenstandard.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.aikenaugustaauto.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://www.aikenstandard.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://tickets.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-tickets">Buy Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tv"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507603" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493644" class="tncms-block a"><div id="site-logo-493644" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503915" class="tncms-block"><div id="weather-503915" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503915 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aiken, SC
                                
                                 <small>(29801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies this morning will become partly cloudy this afternoon. A stray afternoon thunderstorm is possible. High 92F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms during the evening, with mainly clear skies after midnight. Low 71F. Winds SSW at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 18, 2019 @ 11:34 am</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493649" class="tncms-block"><section id="block-493649" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493649" class="search-form-container card clearfix text-center ">
    <form id="site-search-493649" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-493649-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493649-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493649-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493649').submit();
        return false;
    });

    $('#site-search-493649').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493649 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493649 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493649-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-500176" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493645" class="tncms-block"><div id="site-logo-493645" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="http://www.aikenaugustaauto.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real-estate/" >
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.aikenstandard.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://subscribe.aikenstandard.com/circstore?flow_type=subscription"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/media-kit/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/site/become-a-member.html" >
                    <span class="nav-label">Become a Member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-legal-notices"  href="/submit-legal-notices/" >
                    <span class="nav-label">Submit Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscribe.aikenstandard.com/CircStore"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://digital2.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-493622" class="tncms-block"></div><div id="tncms-block-512074" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515767" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" class="carousel-inner">
                        <div  class="item photo-66496dcc-be9e-11e9-868b-171cca494100 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=1200%2C795"
                    
                    alt="SB Denise McCray 02.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target=".caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F64%2F66496dcc-be9e-11e9-868b-171cca494100%2F5d54183a2b533.image.jpg%3Fresize%3D540%252C358&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F64%2F66496dcc-be9e-11e9-868b-171cca494100%2F5d54183a2b533.image.jpg%3Fresize%3D540%252C358&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2cecf.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Denise McCray, the principal of the new Aiken Intermediate School, believes "every kid needs a champion."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-66496dcc-be9e-11e9-868b-171cca494100" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_66496dcc-be9e-11e9-868b-171cca494100.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sb-denise-mccray-jpg/image_66496dcc-be9e-11e9-868b-171cca494100.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66496dcc-be9e-11e9-868b-171cca494100}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SB%20Denise%20McCray%2002.jpg&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_66496dcc-be9e-11e9-868b-171cca494100.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sb-denise-mccray-jpg/image_66496dcc-be9e-11e9-868b-171cca494100.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66496dcc-be9e-11e9-868b-171cca494100}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/66496dcc-be9e-11e9-868b-171cca494100" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":66496dcc-be9e-11e9-868b-171cca494100}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20SB%20Denise%20McCray%2002.jpg&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_66496dcc-be9e-11e9-868b-171cca494100.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":66496dcc-be9e-11e9-868b-171cca494100}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sb-denise-mccray-jpg/image_66496dcc-be9e-11e9-868b-171cca494100.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":66496dcc-be9e-11e9-868b-171cca494100}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66496dcc-be9e-11e9-868b-171cca494100-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66496dcc-be9e-11e9-868b-171cca494100" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66496dcc-be9e-11e9-868b-171cca494100" class="save-list-66496dcc-be9e-11e9-868b-171cca494100-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66496dcc-be9e-11e9-868b-171cca494100" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-693cbf7a-be9e-11e9-997d-e7db32fc8843 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f1ffba.image.jpg?resize=1200%2C795"
                    
                    alt="SB Denise McCray 04.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f1ffba.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target=".caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F93%2F693cbf7a-be9e-11e9-997d-e7db32fc8843%2F5d54183f1ffba.image.jpg%3Fresize%3D540%252C358&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F93%2F693cbf7a-be9e-11e9-997d-e7db32fc8843%2F5d54183f1ffba.image.jpg%3Fresize%3D540%252C358&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f21cdc.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Denise McCray is the first principal of the new Aiken Intermediate School, the "Home of the Explorers."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-693cbf7a-be9e-11e9-997d-e7db32fc8843" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_693cbf7a-be9e-11e9-997d-e7db32fc8843.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sb-denise-mccray-jpg/image_693cbf7a-be9e-11e9-997d-e7db32fc8843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":693cbf7a-be9e-11e9-997d-e7db32fc8843}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SB%20Denise%20McCray%2004.jpg&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_693cbf7a-be9e-11e9-997d-e7db32fc8843.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sb-denise-mccray-jpg/image_693cbf7a-be9e-11e9-997d-e7db32fc8843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":693cbf7a-be9e-11e9-997d-e7db32fc8843}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/693cbf7a-be9e-11e9-997d-e7db32fc8843" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":693cbf7a-be9e-11e9-997d-e7db32fc8843}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20SB%20Denise%20McCray%2004.jpg&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_693cbf7a-be9e-11e9-997d-e7db32fc8843.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":693cbf7a-be9e-11e9-997d-e7db32fc8843}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sb-denise-mccray-jpg/image_693cbf7a-be9e-11e9-997d-e7db32fc8843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":693cbf7a-be9e-11e9-997d-e7db32fc8843}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-693cbf7a-be9e-11e9-997d-e7db32fc8843-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="693cbf7a-be9e-11e9-997d-e7db32fc8843" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="693cbf7a-be9e-11e9-997d-e7db32fc8843" class="save-list-693cbf7a-be9e-11e9-997d-e7db32fc8843-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="693cbf7a-be9e-11e9-997d-e7db32fc8843" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-64d2c3e4-be9e-11e9-83eb-579b46c204e6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SB Denise McCray 01.jpg"
                    class="img-responsive owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=1200%2C794" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target=".caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F4d%2F64d2c3e4-be9e-11e9-83eb-579b46c204e6%2F5d541837b024c.image.jpg%3Fresize%3D540%252C357&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F4d%2F64d2c3e4-be9e-11e9-83eb-579b46c204e6%2F5d541837b024c.image.jpg%3Fresize%3D540%252C357&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b198d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>An alumna of Auburn University, Denise McCray, the principal of the new Aiken Intermediate School, proudly displays Aubie the Tiger, Auburn's mascot, on her desk.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-64d2c3e4-be9e-11e9-83eb-579b46c204e6" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_64d2c3e4-be9e-11e9-83eb-579b46c204e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sb-denise-mccray-jpg/image_64d2c3e4-be9e-11e9-83eb-579b46c204e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64d2c3e4-be9e-11e9-83eb-579b46c204e6}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SB%20Denise%20McCray%2001.jpg&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_64d2c3e4-be9e-11e9-83eb-579b46c204e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sb-denise-mccray-jpg/image_64d2c3e4-be9e-11e9-83eb-579b46c204e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64d2c3e4-be9e-11e9-83eb-579b46c204e6}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/64d2c3e4-be9e-11e9-83eb-579b46c204e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":64d2c3e4-be9e-11e9-83eb-579b46c204e6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20SB%20Denise%20McCray%2001.jpg&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_64d2c3e4-be9e-11e9-83eb-579b46c204e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":64d2c3e4-be9e-11e9-83eb-579b46c204e6}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sb-denise-mccray-jpg/image_64d2c3e4-be9e-11e9-83eb-579b46c204e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64d2c3e4-be9e-11e9-83eb-579b46c204e6}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64d2c3e4-be9e-11e9-83eb-579b46c204e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64d2c3e4-be9e-11e9-83eb-579b46c204e6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64d2c3e4-be9e-11e9-83eb-579b46c204e6" class="save-list-64d2c3e4-be9e-11e9-83eb-579b46c204e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64d2c3e4-be9e-11e9-83eb-579b46c204e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6799af70-be9e-11e9-99d6-b71166bd1b71 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SB Denise McCray 03.jpg"
                    class="img-responsive owl-lazy"
                    width="1804"
                    height="1149"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/79/6799af70-be9e-11e9-99d6-b71166bd1b71/5d54183c5d1bc.image.jpg?resize=1200%2C764" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target=".caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F79%2F6799af70-be9e-11e9-99d6-b71166bd1b71%2F5d54183c5d1bc.image.jpg%3Fresize%3D540%252C344&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F79%2F6799af70-be9e-11e9-99d6-b71166bd1b71%2F5d54183c5d1bc.image.jpg%3Fresize%3D540%252C344&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/79/6799af70-be9e-11e9-99d6-b71166bd1b71/5d54183c5eb07.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Principal Denise McCray is excited about the opportunities for sixth-graders in Aiken to explore and discover at the new Aiken Intermediate School, which opens Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-6799af70-be9e-11e9-99d6-b71166bd1b71" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_6799af70-be9e-11e9-99d6-b71166bd1b71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sb-denise-mccray-jpg/image_6799af70-be9e-11e9-99d6-b71166bd1b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6799af70-be9e-11e9-99d6-b71166bd1b71}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SB%20Denise%20McCray%2003.jpg&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_6799af70-be9e-11e9-99d6-b71166bd1b71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sb-denise-mccray-jpg/image_6799af70-be9e-11e9-99d6-b71166bd1b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6799af70-be9e-11e9-99d6-b71166bd1b71}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/6799af70-be9e-11e9-99d6-b71166bd1b71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6799af70-be9e-11e9-99d6-b71166bd1b71}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20SB%20Denise%20McCray%2003.jpg&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsb-denise-mccray-jpg%2Fimage_6799af70-be9e-11e9-99d6-b71166bd1b71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6799af70-be9e-11e9-99d6-b71166bd1b71}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sb-denise-mccray-jpg/image_6799af70-be9e-11e9-99d6-b71166bd1b71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6799af70-be9e-11e9-99d6-b71166bd1b71}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6799af70-be9e-11e9-99d6-b71166bd1b71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6799af70-be9e-11e9-99d6-b71166bd1b71" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6799af70-be9e-11e9-99d6-b71166bd1b71" class="save-list-6799af70-be9e-11e9-99d6-b71166bd1b71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6799af70-be9e-11e9-99d6-b71166bd1b71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="asset article-default"  data-url="https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=951%2C630">
            <meta itemprop="width" content="951">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="aikenstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aikenstandard.com/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html" />
    <style>
                .asset-paging .direction {
                    color: #164069;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="asset-paging">
                <div id="paging-prev-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="paging-link prev offset"></div>
                <div id="paging-next-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Denise McCray: Principal believes every child needs a champion
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1731ce86-7f5a-11e6-bd37-4f1519880d67-asset-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.aikenstandard.com/users/profile/LarryWood">By Larry Wood
lwood@aikenstandard.com</a></span>
                
                    <div id="author-popup-1731ce86-7f5a-11e6-bd37-4f1519880d67-asset-18ec7e0c-becb-11e9-b583-074d23e3ef27-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1731ce86-7f5a-11e6-bd37-4f1519880d67">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aikenstandard.com/users/profile/LarryWood" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="LarryWood" src="" data-src="https://secure.gravatar.com/avatar/aea243b5fc00c885693569b560c59133?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aikenstandard.com/users/profile/LarryWood" rel="author" class="tnt-user-profile-link tnt-user-name">Larry Wood</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@LarryWoodAS" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:lwood@aikenstandard.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1731ce86-7f5a-11e6-bd37-4f1519880d67-asset-18ec7e0c-becb-11e9-b583-074d23e3ef27').popover({
                            content: $('#author-popup-1731ce86-7f5a-11e6-bd37-4f1519880d67-asset-18ec7e0c-becb-11e9-b583-074d23e3ef27-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-18T04:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-18T04:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-18T04:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-18T04:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Denise%20McCray%3A%20Principal%20believes%20every%20child%20needs%20a%20champion&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/18ec7e0c-becb-11e9-b583-074d23e3ef27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Denise%20McCray%3A%20Principal%20believes%20every%20child%20needs%20a%20champion&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="carousel-inner">
                        <div  class="item photo-66496dcc-be9e-11e9-868b-171cca494100 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-66496dcc-be9e-11e9-868b-171cca494100" data-instance="#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target="#photo-carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=1200%2C795">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=1200%2C795"
                    
                    alt="SB Denise McCray 02.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2b533.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27 collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F64%2F66496dcc-be9e-11e9-868b-171cca494100%2F5d54183a2b533.image.jpg%3Fresize%3D540%252C358&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F64%2F66496dcc-be9e-11e9-868b-171cca494100%2F5d54183a2b533.image.jpg%3Fresize%3D540%252C358&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/64/66496dcc-be9e-11e9-868b-171cca494100/5d54183a2cecf.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Denise McCray, the principal of the new Aiken Intermediate School, believes "every kid needs a champion."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-66496dcc-be9e-11e9-868b-171cca494100" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-693cbf7a-be9e-11e9-997d-e7db32fc8843 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-693cbf7a-be9e-11e9-997d-e7db32fc8843" data-instance="#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target="#photo-carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f1ffba.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f1ffba.image.jpg?resize=1200%2C795">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f1ffba.image.jpg?resize=1200%2C795"
                    
                    alt="SB Denise McCray 04.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f1ffba.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27 collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F93%2F693cbf7a-be9e-11e9-997d-e7db32fc8843%2F5d54183f1ffba.image.jpg%3Fresize%3D540%252C358&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F93%2F693cbf7a-be9e-11e9-997d-e7db32fc8843%2F5d54183f1ffba.image.jpg%3Fresize%3D540%252C358&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/93/693cbf7a-be9e-11e9-997d-e7db32fc8843/5d54183f21cdc.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Denise McCray is the first principal of the new Aiken Intermediate School, the "Home of the Explorers."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-693cbf7a-be9e-11e9-997d-e7db32fc8843" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-64d2c3e4-be9e-11e9-83eb-579b46c204e6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-64d2c3e4-be9e-11e9-83eb-579b46c204e6" data-instance="#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target="#photo-carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=1200%2C794">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=1200%2C794">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SB Denise McCray 01.jpg"
                    class="img-responsive owl-lazy"
                    width="1769"
                    height="1171"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=1200%2C794" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27 collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F4d%2F64d2c3e4-be9e-11e9-83eb-579b46c204e6%2F5d541837b024c.image.jpg%3Fresize%3D540%252C357&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F4d%2F64d2c3e4-be9e-11e9-83eb-579b46c204e6%2F5d541837b024c.image.jpg%3Fresize%3D540%252C357&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b198d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>An alumna of Auburn University, Denise McCray, the principal of the new Aiken Intermediate School, proudly displays Aubie the Tiger, Auburn's mascot, on her desk.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-64d2c3e4-be9e-11e9-83eb-579b46c204e6" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-6799af70-be9e-11e9-99d6-b71166bd1b71 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Denise McCray: Principal believes every child needs a champion","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html","uuid":"18ec7e0c-becb-11e9-b583-074d23e3ef27","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6799af70-be9e-11e9-99d6-b71166bd1b71" data-instance="#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal" data-target="#photo-carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1804">
            <meta itemprop="height" content="1149">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/79/6799af70-be9e-11e9-99d6-b71166bd1b71/5d54183c5d1bc.image.jpg?resize=1200%2C764">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/79/6799af70-be9e-11e9-99d6-b71166bd1b71/5d54183c5d1bc.image.jpg?resize=1200%2C764">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SB Denise McCray 03.jpg"
                    class="img-responsive owl-lazy"
                    width="1804"
                    height="1149"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/79/6799af70-be9e-11e9-99d6-b71166bd1b71/5d54183c5d1bc.image.jpg?resize=1200%2C764" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-18ec7e0c-becb-11e9-b583-074d23e3ef27 collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F79%2F6799af70-be9e-11e9-99d6-b71166bd1b71%2F5d54183c5d1bc.image.jpg%3Fresize%3D540%252C344&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F79%2F6799af70-be9e-11e9-99d6-b71166bd1b71%2F5d54183c5d1bc.image.jpg%3Fresize%3D540%252C344&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/79/6799af70-be9e-11e9-99d6-b71166bd1b71/5d54183c5eb07.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Principal Denise McCray is excited about the opportunities for sixth-graders in Aiken to explore and discover at the new Aiken Intermediate School, which opens Monday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-bc0b610c-7f59-11e6-a857-27848136da65-asset-6799af70-be9e-11e9-99d6-b71166bd1b71" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/CindyKubovic">Staff Photo by Cindy Kubovic</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="18ec7e0c-becb-11e9-b583-074d23e3ef27">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Denise%20McCray%3A%20Principal%20believes%20every%20child%20needs%20a%20champion&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/18ec7e0c-becb-11e9-b583-074d23e3ef27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Denise%20McCray%3A%20Principal%20believes%20every%20child%20needs%20a%20champion&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18ec7e0c-becb-11e9-b583-074d23e3ef27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18ec7e0c-becb-11e9-b583-074d23e3ef27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18ec7e0c-becb-11e9-b583-074d23e3ef27" class="save-list-18ec7e0c-becb-11e9-b583-074d23e3ef27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18ec7e0c-becb-11e9-b583-074d23e3ef27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>When Denise McCray, the principal of the new Aiken Intermediate School, says she knows “the power” of teachers to make a difference in students' lives, she speaks from experience.</p><p>The teachers at an intermediate school in her hometown town of Phenix City, Alabama, changed her life. Their and other teachers' impact ran deep, and she still remembers their names: Donna Moulton, with “the blue eye shadow,” Angela Stancel, Rose Johnson, Annie Lindsey and Joe Nathan Wright.</p><p>Aiken Intermediate will open Monday just for Aiken County Public Schools' sixth-graders in Aiken, and McCray hopes the school's focus on “letting sixth-graders just be sixth-graders” – without distractions from older classmates – will help them, like it helped her, make the transition from elementary to middle school.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514066" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>“My confidence grew,” said McCray, adding that until fifth grade she struggled with school and learning was difficult. “I went from a student who had been below level to on my level. By the end of sixth grade, I was able to be placed in advanced classes, and then moving forward through middle school and high school, I was in honors and AP courses.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><article id="card-summary-0fd9150c-bf87-11e9-9338-2fbdc46efe8a" class="clearfix card summary has-image   tnt-section-sundays-best">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0fd9150c-bf87-11e9-9338-2fbdc46efe8a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sundays_best/the-best-of-denise-mccray/article_0fd9150c-bf87-11e9-9338-2fbdc46efe8a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The best of Denise McCray"
                        class="img-responsive lazyload full"
                        width="1769"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/6/4d/64d2c3e4-be9e-11e9-83eb-579b46c204e6/5d541837b024c.image.jpg?resize=1700%2C1125 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sundays_best/the-best-of-denise-mccray/article_0fd9150c-bf87-11e9-9338-2fbdc46efe8a.html" class="tnt-asset-link">
        

        
            The best of Denise McCray</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">• Date and place of birth: Dec. 2, 1969; Phenix City, Alabama </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>“That's why I feel like this is my place right here. My mission is having that opportunity to level the playing field for students, to help build their confidence, to help them to be ready and prepared to take the next level.”</p><p>A sixth-grade-only school offers the perfect environment to focus on children's development as they grow from childhood into adolescence.</p><p>“Right now, the kids are at a very interesting developmental stage,” McCray said. “They're moving from concrete thinking to being able to think more abstractly. They're developing who they are and opinions that they have and developing that sense of self and confidence.</p><p>“If we catch them right here and give them the tools they need as they move forward, they have the skills and the strategies and the confidence they need to keep on growing and building.”</p><p>And helping sixth-graders develop that confidence will be one of the cornerstones of Aiken Intermediate School.</p><p>“It's really building confidence and teaching them to advocate for themselves and others,” she said.</p><p>McCray started her teaching career at an elementary school in Eufaula, Alabama, after receiving her undergraduate degree in elementary education from Auburn University.</p><p>She later returned home and taught fifth and sixth grade at Phenix City Intermediate School, where she was named the school's and the district's Teacher of the Year.</p><p>McCray and her family moved to South Carolina in 1999, and she taught at Chukker Creek Elementary for eight years.</p><p>She then worked in Lexington County, where she taught and became an assistant principal at Lake Murray Elementary in Lexington District 1.</p><p>After a short return to Columbus, Georgia, the family moved back to Aiken, and McCray became the principal at Schofield Middle School for the last two years before starting her “adventure” at Aiken Intermediate School.</p><p>McCray's personal adventure in education grew from her love of learning, a passion that her mother, Mary Alice Ziglor, encouraged and helped instill in her.</p><p>“My mother's circumstances dictated that she had to leave school to take care of her grandfather,” McCray said. “My mother did not have an opportunity to graduate from high school, but all three of her children and all of her grandchildren have graduated or are in college. She always pressed the importance of education on us.”</p><p>McCray's mother also taught her and her brothers, Lawrence and Jimmy Stephens, the importance of faith and gave her a strong foundation in the church.</p><p>“My husband laughs that we went to church almost every day,” said McCray, who attends Mount Anna Baptist Church in Aiken and whose brother, Lawrence, is a pastor in Alabama. “We grew up with the church being the center of our lives and being a strong focus.”</p><p>McCray and her husband, Johnnie McCray III, who works for Kimberly Clark, have been married 27 years. They have a daughter, Ashley, a nursing student at USC Aiken, and a son, Jonathan, who is a Technical Scholar at Aiken Technical College, works at Bridgestone and also is a USCA alumnus.</p><p>McCray's decision to become a teacher brought her and her husband, whose nickname is Butch, together.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>McCray's mother and her stepfather, James Ziglor, brought a dresser from home to her first apartment in Eufaula.</p><p>“My stepdad needed help getting the dresser upstairs, and here comes my husband walking out of his apartment, and you know how moms are: What's his name? See if he'll help James,” McCray said. “I introduced them, and moms have to know where are you from and who are your people?”</p><p>As it turns out, he was from Columbus, which is just across the Chattahoochee River from Phenix City. And McCray's mom and her husband's aunt worked together for years.</p><p>“His aunt actually bought me my first pair of shoes,” McCray said. “My husband likes to say that the McCrays have been keeping me in shoes all of my life.”</p><p>Having experienced the life-changing power of teachers personally, McCray now hears from her former students about how the power of the relationships she fostered with them changed their lives.</p><p>One of those students, who now lives in Texas, found McCray on Facebook and messaged her.</p><p>“This particular young man's desk was always right beside my desk,” McCray said and laughed. “To say that we had our ups and down that school year – that would be putting it lightly.”</p><p>Now a motivational speaker, deejay and Christian rap artist, he talks about his relationship with McCray when he shares his testimony.</p><p>“I was kind of taken aback,” McCray said. “He said that I didn't give up on him. He knows that he was a challenge, but I just kept on coming back. I wouldn't give up. I wouldn't let go. I think that's so important. Our kids have to know that they're worth the fight – they're worth the challenge. We won't give up.</p><p>“Educator Rita Pearson in her TED Talks mentions about how every kid needs a champion. And every kid does need a champion, someone who believes in them, someone who has an unconditional positive regard for them.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-617634" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Open Sans', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'clarendon_fsbold'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Open Sans', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="ba4cc5f4-f9df-4942-95d3-1ede409f6b06"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><strong>​</strong><span style="color: #222222; font-family: 'Open Sans', Helvetica, Helvetica, Arial, sans-serif; font-size: 16px; line-height: 25.6px;"><strong>Larry Wood</strong> covers education for the <em>Aiken Standard</em>.</span></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Denise%20McCray%3A%20Principal%20believes%20every%20child%20needs%20a%20champion&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/18ec7e0c-becb-11e9-b583-074d23e3ef27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Denise%20McCray%3A%20Principal%20believes%20every%20child%20needs%20a%20champion&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Fdenise-mccray-principal-believes-every-child-needs-a-champion%2Farticle_18ec7e0c-becb-11e9-b583-074d23e3ef27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sundays_best/denise-mccray-principal-believes-every-child-needs-a-champion/article_18ec7e0c-becb-11e9-b583-074d23e3ef27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":18ec7e0c-becb-11e9-b583-074d23e3ef27}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18ec7e0c-becb-11e9-b583-074d23e3ef27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18ec7e0c-becb-11e9-b583-074d23e3ef27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18ec7e0c-becb-11e9-b583-074d23e3ef27" class="save-list-18ec7e0c-becb-11e9-b583-074d23e3ef27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18ec7e0c-becb-11e9-b583-074d23e3ef27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22denise%20mccray%22#tncms-source=keyword" class="tag-denise-mccray label label-default" >Denise Mccray</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20intermediate%20school%22#tncms-source=keyword" class="tag-aiken-intermediate-school label label-default" >Aiken Intermediate School</a>
            </li> <li>
                <a href="/search/?k=%22phenix%20city%2C%20alabama%22#tncms-source=keyword" class="tag-phenix-city,-alabama label label-default" >Phenix City, Alabama</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20county%20public%20schools%22#tncms-source=keyword" class="tag-aiken-county-public-schools label label-default" >Aiken County Public Schools</a>
            </li> <li>
                <a href="/search/?k=%22ap%20course%22#tncms-source=keyword" class="tag-ap-course label label-default" >Ap Course</a>
            </li> <li>
                <a href="/search/?k=%22eufaula%2C%20alabama%22#tncms-source=keyword" class="tag-eufaula,-alabama label label-default" >Eufaula, Alabama</a>
            </li> <li>
                <a href="/search/?k=%22auburn%20university%22#tncms-source=keyword" class="tag-auburn-university label label-default" >Auburn University</a>
            </li> <li>
                <a href="/search/?k=%22phenix%20city%20intermediate%20school%22#tncms-source=keyword" class="tag-phenix-city-intermediate-school label label-default" >Phenix City Intermediate School</a>
            </li> <li>
                <a href="/search/?k=%22teacher%20of%20the%20year%22#tncms-source=keyword" class="tag-teacher-of-the-year label label-default" >Teacher Of The Year</a>
            </li> <li>
                <a href="/search/?k=%22south%20carolina%22#tncms-source=keyword" class="tag-south-carolina label label-default" >South Carolina</a>
            </li> <li>
                <a href="/search/?k=%22chukker%20creek%20elementary%22#tncms-source=keyword" class="tag-chukker-creek-elementary label label-default" >Chukker Creek Elementary</a>
            </li> <li>
                <a href="/search/?k=%22lexington%20county%22#tncms-source=keyword" class="tag-lexington-county label label-default" >Lexington County</a>
            </li> <li>
                <a href="/search/?k=%22lake%20murray%20elementary%22#tncms-source=keyword" class="tag-lake-murray-elementary label label-default" >Lake Murray Elementary</a>
            </li> <li>
                <a href="/search/?k=%22lexington%20district%201%22#tncms-source=keyword" class="tag-lexington-district-1 label label-default" >Lexington District 1</a>
            </li> <li>
                <a href="/search/?k=%22olumbus%2C%20georgia%22#tncms-source=keyword" class="tag-olumbus,-georgia label label-default" >Olumbus, Georgia</a>
            </li> <li>
                <a href="/search/?k=%22schofield%20middle%20school%22#tncms-source=keyword" class="tag-schofield-middle-school label label-default" >Schofield Middle School</a>
            </li> <li>
                <a href="/search/?k=%22mount%20anna%20baptist%20church%22#tncms-source=keyword" class="tag-mount-anna-baptist-church label label-default" >Mount Anna Baptist Church</a>
            </li> <li>
                <a href="/search/?k=%22kimberly%20clark%22#tncms-source=keyword" class="tag-kimberly-clark label label-default" >Kimberly Clark</a>
            </li> <li>
                <a href="/search/?k=%22usc%20aiken%22#tncms-source=keyword" class="tag-usc-aiken label label-default" >Usc Aiken</a>
            </li> <li>
                <a href="/search/?k=%22bridgestone%20scholar%22#tncms-source=keyword" class="tag-bridgestone-scholar label label-default" >Bridgestone Scholar</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20technical%20college%22#tncms-source=keyword" class="tag-aiken-technical-college label label-default" >Aiken Technical College</a>
            </li> <li>
                <a href="/search/?k=%22usca%22#tncms-source=keyword" class="tag-usca label label-default" >Usca</a>
            </li> <li>
                <a href="/search/?k=%22chattahoochee%20river%22#tncms-source=keyword" class="tag-chattahoochee-river label label-default" >Chattahoochee River</a>
            </li> <li>
                <a href="/search/?k=%22facebook%22#tncms-source=keyword" class="tag-facebook label label-default" >Facebook</a>
            </li> <li>
                <a href="/search/?k=%22christian%20rap%22#tncms-source=keyword" class="tag-christian-rap label label-default" >Christian Rap</a>
            </li> <li>
                <a href="/search/?k=%22motivational%20speaker%22#tncms-source=keyword" class="tag-motivational-speaker label label-default" >Motivational Speaker</a>
            </li> <li>
                <a href="/search/?k=%22rita%20pearson%22#tncms-source=keyword" class="tag-rita-pearson label label-default" >Rita Pearson</a>
            </li> <li>
                <a href="/search/?k=%22ted%20talks%22#tncms-source=keyword" class="tag-ted-talks label label-default" >Ted Talks</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1731ce86-7f5a-11e6-bd37-4f1519880d67">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aikenstandard.com/users/profile/LarryWood" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="LarryWood" src="" data-src="https://secure.gravatar.com/avatar/aea243b5fc00c885693569b560c59133?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aikenstandard.com/users/profile/LarryWood" rel="author" class="tnt-user-profile-link tnt-user-name">Larry Wood</a>
                                </h4>
                                    <p class="card-about">A native of Aiken, Larry Wood covers education for the Aiken Standard.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@LarryWoodAS" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:lwood@aikenstandard.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-511942" class="tncms-block"><script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script><script type="text/javascript">
            queryly.init('d8e7504788004dca', queryly.jquery('.queryly_search_button'));
</script></div><div id="tncms-block-511941" class="tncms-block"><div id="circularhub_module_17237"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17237/7a225792014c2067/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aikenstandard.com/tncms/asset/editorial/18ec7e0c-becb-11e9-b583-074d23e3ef27/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511957" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-511959" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-511901" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493632" class="tncms-block"><section id="block-493632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493632 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7C766F8E914CD6C37D658482779B959781"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/site/become-a-member/" >
                    <span class="nav-label">Become-a-member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/media-kit/" >
                    <span class="nav-label">Advertising Rates </span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493633" class="tncms-block"><section id="block-493633" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493633 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free-Times - Columbia, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-493646" class="tncms-block padding-bottom"><section id="block-493646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-493638" class="tncms-block"><section id="block-493638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493638 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Aiken Standard</strong><br>
    326 Rutland Drive N.W., PO Box 456<br>
    Aiken, SC 29801
    <br>
    
        <strong>Phone:</strong> 1-803-648-2311<br>
        <strong>Email:</strong> <a href="mailto:support@aikenstandard.com">support@aikenstandard.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493639" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493639"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Aiken Standard, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
    <!-- start bodyBottom -->
    
    <!-- Begin Constant Contact Active Forms -->
    <script> var _ctct_m = "3cf3d76e07cc3eb587f3616e6cd65978"; </script>
    <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
    <!-- End Constant Contact Active Forms --> 

    <!--Parse.ly tracker-->
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/aikenstandard.com/p.js"></script>
    

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493659 = $('#user-controls-493659 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493659.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_493659.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_18ec7e0c_becb_11e9_b583_074d23e3ef27_photo_modal = false;
                var gallery_changed_18ec7e0c_becb_11e9_b583_074d23e3ef27_photo_modal = false;
                $('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .owl-stage-outer").height( $('#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_18ec7e0c_becb_11e9_b583_074d23e3ef27_photo_modal = $('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal').data('owlCarousel');
                $('#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18ec7e0c_becb_11e9_b583_074d23e3ef27_photo_modal.prev();
                });
                $('#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18ec7e0c_becb_11e9_b583_074d23e3ef27_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_18ec7e0c_becb_11e9_b583_074d23e3ef27 = false;
                var gallery_changed_18ec7e0c_becb_11e9_b583_074d23e3ef27 = false;
                $('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27 .owl-stage-outer").height( $('#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_18ec7e0c_becb_11e9_b583_074d23e3ef27 = $('#gallery-items-18ec7e0c-becb-11e9-b583-074d23e3ef27').data('owlCarousel');
                $('#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18ec7e0c_becb_11e9_b583_074d23e3ef27.prev();
                });
                $('#carousel-18ec7e0c-becb-11e9-b583-074d23e3ef27 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_18ec7e0c_becb_11e9_b583_074d23e3ef27.next();
                });
            }); /*]]>*/</script></body>
</html>