
    
  




 
   


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aikenstandard.com/content/tncms/live/" />
<meta name="keywords" content="sunday best, aiken, aiken bicycle club, biking, " />
<meta name="news_keywords" content="sunday best, aiken, aiken bicycle club, biking, " />
<meta name="description" content="The Aiken Bicycle Club isn't just for the serious cyclists in the area." />
<meta name="author" content="Landon Stamper lstamper@aikenstandard.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="611" />
<meta property="og:title" content="Aiken Bicycle Club keeps on riding" />
<meta property="og:description" content="The Aiken Bicycle Club isn't just for the serious cyclists in the area." />
<meta property="og:site_name" content="Aiken Standard" />
<meta property="og:section" content="Sunday Best" />
<meta property="fb:app_id" content="179664478710354" />
<meta property="article:publisher" content="https://www.facebook.com/aikenstandard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aikenstandard" />
<meta name="twitter:image:alt" content="Aiken Bicycle Club 01" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1471279421"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-493659 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493659 .tn-user-screenname, #user-controls-493659 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493659 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493659 .dropdown-signup { font-size: 12px; } #user-controls-493659 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493659 .large-user-avatar { margin-right: 10px; } #user-controls-493659 .large-user-controls { font-size: 12px; } #user-controls-493659 .logout-btn { cursor: pointer; } #user-controls-493659 .login-btn { color: #fff!important; } #block-493651 .search-spinner { position: absolute; } #block-493651 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493651 { margin-bottom: 0; } #site-search-493651 .site-search-form { padding: 0; } #site-search-493651 #site-search-493651-btn { outline: none; } #site-search-493651 #site-search-493651-term { border: 0; box-shadow: none; } #site-search-493651 .site-search-form { box-shadow: none; } #tncms-block-493644 .tnt-prop-img { max-width: 383px; } #site-logo-493644 { color: #666; } #weather-503915 .list-unstyled { margin: 0; } #weather-503915 span { display: block; } #weather-503915 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503915 .icon { position: relative; } #weather-503915 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503915 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503915 .cond { opacity: 0.7; } #weather-503915 .current-conditions { float: left; height: 48px; } #weather-503915 .dropdown-toggle { color: #333333; display: block; } #weather-503915 .city-title { padding-top: 5px; } #weather-503915 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503915 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503915 .weather-expanded small { opacity: 0.5; } #weather-503915 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503915 .zip-update { width: 75px; } #weather-503915 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503915 .zip-update-link:hover { color: #777; } #block-493649 .search-spinner { position: absolute; } #block-493649 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493649 { margin-bottom: 0; } #site-search-493649 .site-search-form { padding: 0; } #site-search-493649 #site-search-493649-btn { outline: none; } #site-search-493649 #site-search-493649-term { border: 0; box-shadow: none; } #site-search-493649 .site-search-form { box-shadow: none; } #tncms-block-493645 .tnt-prop-img { max-width: 383px; } #site-logo-493645 { color: #666; } .notification-button.stuck .badge-dot { background-color:#fff; } #tncms-block-493646 .tnt-prop-img { max-width: 383px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sundays_best","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Landon Stamper\nlstamper@aikenstandard.com","id":"61a816bc-e88f-11ea-abca-534105d09a98","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":206},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sunday best","aiken","aiken bicycle club","biking",""];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/sundays_best', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
            gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/sundays_best', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/sundays_best', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
            gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/sundays_best', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/sundays_best', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
            gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/sundays_best', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
            
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '951519568008'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Aiken Bicycle Club keeps on riding | Sunday Best | aikenstandard.com</title>
    
    <meta property="tout:article:id" content="61a816bc-e88f-11ea-abca-534105d09a98">
    <meta name="parsely-post-id" content="61a816bc-e88f-11ea-abca-534105d09a98" />
    <!--BN Tech meta v2-->
    <meta name='bntech_author' content='By Landon Stamper\nlstamper@aikenstandard.com' />
    <meta name='bntech_media_type' content='article' />
    <meta name='bntech_first_section_tag' content='sundays_best' />
    <meta name='bntech_section_tags' content='sundays_best, news, local, lifestyle' />
    <meta name='bntech_keywords' content='sunday best, aiken, aiken bicycle club, biking, #ready' />
    <meta name="m:id" content="61a816bc-e88f-11ea-abca-534105d09a98"> 

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aikenstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/2c5546b2-6308-11e6-9de6-37a0cecf844c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Aiken Bicycle Club keeps on riding | Sunday Best | aikenstandard.com" href="http://www.aikenstandard.com/search/?f=rss&amp;t=article&amp;c=sundays_best&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    
    
    <!-- FB Instant Article Meta Tag -->
    <meta property="fb:pages" content="191884292666" />
    
    
        
    <!-- BNTech tracking, removed August 11 2020 - JIRA AIK-1025 -->
    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Aiken Bicycle Club keeps on riding",
    "url": "https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=50%2C25",
    "image": "https://www.aikenstandard.com/photos/aiken-bicycle-club-01/image_4fe652da-e890-11ea-aee3-cbd4183651d6.html",
    "datePublished": "2020-09-05 22:00",
    "dateCreated": "2020-09-05 22:00",
    "dateModified": "",
    "articleSection": "sundays_bestnewslocallifestyle",
    "creator": "Landon Stamper lstamper@aikenstandard.com",
    "author": "Landon Stamper lstamper@aikenstandard.com",
    "keywords": ["sundays_best","news","local","lifestyle"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Aiken Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.aikenstandard.com/app/images/aik-logo.png"
            }
        }
    }
    </script>
    
        <!-- You are outside of the GDPR! -->
        <script>
        /***
        *Developer: Jamin Quimby
        *EPI - Evening Post Industries Framework
        *This framework helps power Google Tag Manager and pushes server variables to front-end development.
        ***/
        (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
        /*Global Variables Pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
            category:function(s){s=s||false;if(s==="sundays_best"){return true}else{return "sundays_best"||undefined}},
            categoryName:function(s){s=s||false;if(s==="Sunday Best"){return true}else{return "Sunday Best"||undefined}},
            //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
            //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
            //byline:function(s){s=s||false;if(s==="<span id=\"author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-61a816bc-e88f-11ea-abca-534105d09a98\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Landon Stamper\nlstamper@aikenstandard.com</span>\n                "){return true}else{return "<span id=\"author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-61a816bc-e88f-11ea-abca-534105d09a98\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Landon Stamper\nlstamper@aikenstandard.com</span>\n                "||undefined}},
            pubDate:function(s){s=s||false;if(s==="2020-09-05 10:00:00"){return true}else{return "2020-09-05 10:00:00"||undefined}},
            /*section:function*/
            /*premium:function*/
            /*metered:function*/
    
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
            /*Local Variables pushed to EPI Framework*/
            (function (){var EPI_prototype = {get:{ page:{
                type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        </script>
        
        <!-- Google Tag Manager - START head script -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gt','GTM-KJPDJZ');</script>
        <!-- End Google Tag Manager - END head script -->
    

    <script type="text/javascript">
    $(function(){  
         $('.asset-label-flags .label-flag-spotlight').text('SUBSCRIBER EXCLUSIVE');      
     }); 
    </script><script type="text/javascript">
    $(function(){  
         $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
     }); 
    </script>

    
    
    

<!-- Facebook Pixel Code 3/11/19 COMM-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '561246377714188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=561246377714188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-61a816bc-e88f-11ea-abca-534105d09a98 section-sundays-best type-article infinity-disabled" data-authors='[]' data-path="/sundays_best">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aikenstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsundays_best&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Landon+Stamper%0Alstamper%40aikenstandard.com&tncms.asset.id=61a816bc-e88f-11ea-abca-534105d09a98&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=206&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- start bodyTop -->
       
    <!-- Google Tag Manager - START body script -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJPDJZ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager - END body script -->
    <!-- Flipp Interstitial all article-level pages -->
    <div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
    <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.aikenstandard.com/users/https://www.aikenstandard.com/tncms/admin/editorial-asset/?edit=61a816bc-e88f-11ea-abca-534105d09a98"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.aikenstandard.com/users/admin/contribute/article/?from_section=/sundays_best"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.aikenstandard.com/tncms/admin/editorial-asset/?edit=61a816bc-e88f-11ea-abca-534105d09a98"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-493659" class="tncms-block hidden-md hidden-lg"><div id="user-controls-493659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aikenstandard.com/users/signup/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aikenstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aikenstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-493659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.aikenstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.aikenstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.aikenstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-493659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aikenstandard.com/users/logout/" id="user-logout-form-493659"><input type="hidden" name="referer_url" value="https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493651" class="tncms-block hidden-md hidden-lg"><section id="block-493651" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493651" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493651" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-493651-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493651-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493651-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493651').submit();
        return false;
    });

    $('#site-search-493651').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493651 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493651 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493651-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/the_front_page/"  class="nav-link tnt-section-the-front-page">The Front Page</a>
                                </li><li>
                                    <a href="/news/discover/"  class="nav-link tnt-section-discover-aiken-county">Discover Aiken County</a>
                                </li><li>
                                    <a href="/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/scanners/"  class="nav-link tnt-section-police-scanners">Police Scanners</a>
                                </li><li>
                                    <a href="/site/submit-news.html"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/150th/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li><li>
                                    <a href="/sports/triple-crown/"  class="nav-link tnt-section-triple-crown">Triple Crown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/localsports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/onthefield/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/aikenstandard"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian-sports">Equestrian Sports</a>
                                </li><li>
                                    <a href="/sports/usc-aiken/"  class="nav-link tnt-section-usc-aiken">USC Aiken</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/national-sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="https://www.spursandfeathers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-spurs-and-feathers">Spurs and Feathers </a>
                                </li><li>
                                    <a href="/photos/sports"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/local-events/"  class="nav-link tnt-section-local-events-photo-galleries">Local Events Photo Galleries </a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/names/"  class="nav-link tnt-section-names-and-notes">Names and Notes</a>
                                </li><li>
                                    <a href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/home-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/lifestyle/announcements/"  class="nav-link tnt-section-announcements-celebrations">Announcements & Celebrations</a>
                                </li><li>
                                    <a href="/photos/celebrations/"  class="nav-link tnt-section-celebration-photo-galleries">Celebration Photo Galleries</a>
                                </li><li>
                                    <a href="/lifestyle/feature-columns/"  class="nav-link tnt-section-feature-columns">Feature Columns</a>
                                </li><li>
                                    <a href="/sundays_best/"  class="nav-link tnt-section-sunday-best">Sunday Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/aikenschoice2020/ "  target="_blank" rel="noopener" class="nav-link tnt-section-aikens-choice">Aikens Choice</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/TopDocs2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-docs">Top Docs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://aikenstandard.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds_new/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds_new/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/real-estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://www.aikenstandard.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://tickets.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-tickets">Buy Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tv"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507603" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493644" class="tncms-block a"><div id="site-logo-493644" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503915" class="tncms-block"><div id="weather-503915" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503915 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aiken, SC
                                
                                 <small>(29801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly sunny. High 87F. Winds NE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low 61F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 6, 2020 @ 2:49 am</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493649" class="tncms-block"><section id="block-493649" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493649" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493649" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-493649-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493649-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493649-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493649').submit();
        return false;
    });

    $('#site-search-493649').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493649 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493649 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493649-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-500176" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493645" class="tncms-block"><div id="site-logo-493645" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-898083" class="tncms-block"><div id="notification-button-898083" class="notification-button stuck" data-control="notification" data-id="898083" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds_new/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds_new/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real-estate" >
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.aikenstandard.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/subscribe/" >
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/media-kit/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/site/become-a-member.html" >
                    <span class="nav-label">Become a Member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-legal-notices"  href="/submit-legal-notices/" >
                    <span class="nav-label">Submit Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-access"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Access</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-my-account"  href="https://epi.newzware.com/ss70v2/aiken/common/template.jsp?skin=as"  target="_blank" rel="noopener">
                    <span class="nav-label">My Account</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://digital2.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-aiken-standard-events"  href="/aiken_events/" >
                    <span class="nav-label">Aiken Standard Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-events"  href="/events/" >
                    <span class="nav-label">All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-tickets-now"  href="https://tickets.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Tickets Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-photo-galleries"  href="https://www.aikenstandard.com/photos/local-events/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events Photo Galleries</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-493622" class="tncms-block"></div><div id="tncms-block-512074" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515767" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-61a816bc-e88f-11ea-abca-534105d09a98" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-61a816bc-e88f-11ea-abca-534105d09a98" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal" class="carousel-inner"><div  class="item photo-4fe652da-e890-11ea-aee3-cbd4183651d6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aiken Bicycle Club keeps on riding","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html","uuid":"61a816bc-e88f-11ea-abca-534105d09a98","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611"
                    
                    alt="Aiken Bicycle Club 01"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2017"
                    height="1027"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal" data-target=".caption-inner-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Ffe%2F4fe652da-e890-11ea-aee3-cbd4183651d6%2F5f47f72089e65.image.jpg%3Fresize%3D540%252C275&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Ffe%2F4fe652da-e890-11ea-aee3-cbd4183651d6%2F5f47f72089e65.image.jpg%3Fresize%3D540%252C275&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f7208de30.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the Aiken Bicycle Club gather at the H. Odell Weeks Activities Center before a ride in August.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-4fe652da-e890-11ea-aee3-cbd4183651d6" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper">Staff Photo By Landon Stamper</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fphotos%2Faiken-bicycle-club-01%2Fimage_4fe652da-e890-11ea-aee3-cbd4183651d6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos/aiken-bicycle-club-01/image_4fe652da-e890-11ea-aee3-cbd4183651d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fe652da-e890-11ea-aee3-cbd4183651d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%20Bicycle%20Club%2001&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fphotos%2Faiken-bicycle-club-01%2Fimage_4fe652da-e890-11ea-aee3-cbd4183651d6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos/aiken-bicycle-club-01/image_4fe652da-e890-11ea-aee3-cbd4183651d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fe652da-e890-11ea-aee3-cbd4183651d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aikenstandard.com/photos/aiken-bicycle-club-01/image_4fe652da-e890-11ea-aee3-cbd4183651d6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos/aiken-bicycle-club-01/image_4fe652da-e890-11ea-aee3-cbd4183651d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fe652da-e890-11ea-aee3-cbd4183651d6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/4fe652da-e890-11ea-aee3-cbd4183651d6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fe652da-e890-11ea-aee3-cbd4183651d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%20Bicycle%20Club%2001&body=https%3A%2F%2Fwww.aikenstandard.com%2Fphotos%2Faiken-bicycle-club-01%2Fimage_4fe652da-e890-11ea-aee3-cbd4183651d6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fe652da-e890-11ea-aee3-cbd4183651d6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos/aiken-bicycle-club-01/image_4fe652da-e890-11ea-aee3-cbd4183651d6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fe652da-e890-11ea-aee3-cbd4183651d6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4fe652da-e890-11ea-aee3-cbd4183651d6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4fe652da-e890-11ea-aee3-cbd4183651d6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4fe652da-e890-11ea-aee3-cbd4183651d6" class="save-list-4fe652da-e890-11ea-aee3-cbd4183651d6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4fe652da-e890-11ea-aee3-cbd4183651d6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-800ae9be-ed2a-11ea-b27d-3b729b7624f7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aiken Bicycle Club keeps on riding","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html","uuid":"61a816bc-e88f-11ea-abca-534105d09a98","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a192be.image.jpg?resize=1200%2C795"
                    
                    alt="Aiken Bicycle Club 02"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a192be.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal" data-target=".caption-inner-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F00%2F800ae9be-ed2a-11ea-b27d-3b729b7624f7%2F5f4faf4a192be.image.jpg%3Fresize%3D540%252C358&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F00%2F800ae9be-ed2a-11ea-b27d-3b729b7624f7%2F5f4faf4a192be.image.jpg%3Fresize%3D540%252C358&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a1df1b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Several members of the Aiken Bicycle Club participate in a weekly Tuesday evening group ride, traveling down Audubon Drive in Aiken.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-800ae9be-ed2a-11ea-b27d-3b729b7624f7" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper">Staff Photo By Landon Stamper</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fphotos%2Faiken-bicycle-club-02%2Fimage_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos/aiken-bicycle-club-02/image_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800ae9be-ed2a-11ea-b27d-3b729b7624f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%20Bicycle%20Club%2002&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fphotos%2Faiken-bicycle-club-02%2Fimage_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos/aiken-bicycle-club-02/image_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800ae9be-ed2a-11ea-b27d-3b729b7624f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aikenstandard.com/photos/aiken-bicycle-club-02/image_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos/aiken-bicycle-club-02/image_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800ae9be-ed2a-11ea-b27d-3b729b7624f7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/800ae9be-ed2a-11ea-b27d-3b729b7624f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"800ae9be-ed2a-11ea-b27d-3b729b7624f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%20Bicycle%20Club%2002&body=https%3A%2F%2Fwww.aikenstandard.com%2Fphotos%2Faiken-bicycle-club-02%2Fimage_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"800ae9be-ed2a-11ea-b27d-3b729b7624f7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos/aiken-bicycle-club-02/image_800ae9be-ed2a-11ea-b27d-3b729b7624f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"800ae9be-ed2a-11ea-b27d-3b729b7624f7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-800ae9be-ed2a-11ea-b27d-3b729b7624f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="800ae9be-ed2a-11ea-b27d-3b729b7624f7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="800ae9be-ed2a-11ea-b27d-3b729b7624f7" class="save-list-800ae9be-ed2a-11ea-b27d-3b729b7624f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="800ae9be-ed2a-11ea-b27d-3b729b7624f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-61a816bc-e88f-11ea-abca-534105d09a98').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-61a816bc-e88f-11ea-abca-534105d09a98').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-61a816bc-e88f-11ea-abca-534105d09a98" class="asset article-default"  data-url="https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="611">
        </div>
        <meta itemprop="name" content="aikenstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html" />
    <style>
                .asset-paging .direction {
                    color: #164069;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.aikenstandard.com\/tncms\/search\/mlt\/?origin=61a816bc-e88f-11ea-abca-534105d09a98&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"61a816bc-e88f-11ea-abca-534105d09a98","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-61a816bc-e88f-11ea-abca-534105d09a98" class="asset-paging">
                <div id="paging-prev-61a816bc-e88f-11ea-abca-534105d09a98" class="paging-link prev offset"></div>
                <div id="paging-next-61a816bc-e88f-11ea-abca-534105d09a98" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Aiken Bicycle Club keeps on riding
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-61a816bc-e88f-11ea-abca-534105d09a98" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper">By Landon Stamper
lstamper@aikenstandard.com</a></span>
                
                    <div id="author-popup-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-61a816bc-e88f-11ea-abca-534105d09a98-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Landon Stamper"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/avatars/4/23/1f9/4231f9cc-b0ab-11ea-aa39-4bc6eff517cc.f31de158e8f5c12a2710a80163e94239.png?_dc=1596216933"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper" rel="author" class="tnt-user-profile-link tnt-user-name">Landon Stamper</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lstamper@aikenstandard.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-61a816bc-e88f-11ea-abca-534105d09a98').popover({
                            content: $('#author-popup-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-61a816bc-e88f-11ea-abca-534105d09a98-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-05T22:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 5, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-05T22:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-05T22:00:00-04:00">
    <meta itemprop="datePublished" content="2020-09-05T22:00:00-04:00">
    <meta itemprop="dateModified" content="2020-09-05T22:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%20Bicycle%20Club%20keeps%20on%20riding&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/61a816bc-e88f-11ea-abca-534105d09a98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%20Bicycle%20Club%20keeps%20on%20riding&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-61a816bc-e88f-11ea-abca-534105d09a98" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-61a816bc-e88f-11ea-abca-534105d09a98" class="carousel-inner"><div  class="item photo-4fe652da-e890-11ea-aee3-cbd4183651d6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aiken Bicycle Club keeps on riding","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html","uuid":"61a816bc-e88f-11ea-abca-534105d09a98","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4fe652da-e890-11ea-aee3-cbd4183651d6" data-instance="#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal" data-target="#photo-carousel-61a816bc-e88f-11ea-abca-534105d09a98" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2017">
            <meta itemprop="height" content="1027">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611"
                    
                    alt="Aiken Bicycle Club 01"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2017"
                    height="1027"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f72089e65.image.jpg?resize=1200%2C611" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-61a816bc-e88f-11ea-abca-534105d09a98 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Ffe%2F4fe652da-e890-11ea-aee3-cbd4183651d6%2F5f47f72089e65.image.jpg%3Fresize%3D540%252C275&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Ffe%2F4fe652da-e890-11ea-aee3-cbd4183651d6%2F5f47f72089e65.image.jpg%3Fresize%3D540%252C275&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/fe/4fe652da-e890-11ea-aee3-cbd4183651d6/5f47f7208de30.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Members of the Aiken Bicycle Club gather at the H. Odell Weeks Activities Center before a ride in August.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-4fe652da-e890-11ea-aee3-cbd4183651d6" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper">Staff Photo By Landon Stamper</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-800ae9be-ed2a-11ea-b27d-3b729b7624f7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aiken Bicycle Club keeps on riding","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html","uuid":"61a816bc-e88f-11ea-abca-534105d09a98","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-800ae9be-ed2a-11ea-b27d-3b729b7624f7" data-instance="#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal" data-target="#photo-carousel-61a816bc-e88f-11ea-abca-534105d09a98" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a192be.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a192be.image.jpg?resize=1200%2C795">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a192be.image.jpg?resize=1200%2C795"
                    
                    alt="Aiken Bicycle Club 02"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a192be.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-61a816bc-e88f-11ea-abca-534105d09a98 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F00%2F800ae9be-ed2a-11ea-b27d-3b729b7624f7%2F5f4faf4a192be.image.jpg%3Fresize%3D540%252C358&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F00%2F800ae9be-ed2a-11ea-b27d-3b729b7624f7%2F5f4faf4a192be.image.jpg%3Fresize%3D540%252C358&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/8/00/800ae9be-ed2a-11ea-b27d-3b729b7624f7/5f4faf4a1df1b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Several members of the Aiken Bicycle Club participate in a weekly Tuesday evening group ride, traveling down Audubon Drive in Aiken.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc-asset-800ae9be-ed2a-11ea-b27d-3b729b7624f7" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper">Staff Photo By Landon Stamper</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61a816bc-e88f-11ea-abca-534105d09a98">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%20Bicycle%20Club%20keeps%20on%20riding&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/61a816bc-e88f-11ea-abca-534105d09a98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%20Bicycle%20Club%20keeps%20on%20riding&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61a816bc-e88f-11ea-abca-534105d09a98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61a816bc-e88f-11ea-abca-534105d09a98" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61a816bc-e88f-11ea-abca-534105d09a98" class="save-list-61a816bc-e88f-11ea-abca-534105d09a98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61a816bc-e88f-11ea-abca-534105d09a98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Aiken Bicycle Club isn't just for the serious cyclists in the area.</p><p>"We have everything from full-fledged competitors to electric bikes," said Kai Fernandez, the club's president.</p><p>The club, which has been active since the late 1980s, is a group of cyclists in Aiken County who have joined the club for a variety of reasons.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Fernandez said that many members joined for training, camaraderie and because there is safety in numbers while riding a bicycle.</p><p>Fernandez and his wife, Tracie, have always liked liked mountain biking. They decided to get road bikes a few years ago and branch out, which is when they found out about the club.</p><p>"We kept seeing this group of cyclists while we were riding," said Fernandez. "One day, one of them rode by us and approached us about joining the club. We checked it out and decided to join."</p><p>The club has different weekly rides. There are Saturday and Sunday rides year-round. The Saturday ride is called a "club ride" and is typically a longer distance ride. The Sunday ride is a "no-drop ride" where no rider is left behind. If a rider starts to lag or slow down, another member drops back to be beside them. This is to encourage new riders and help them get involved.</p><p>During the summers, the club adds Tuesday and Thursday night club rides. These rides often split up into a few different groups, allowing riders to ride at a pace that best suits them.</p><p>The club also operates a Facebook page where any member can post about rides, good trails or about other upcoming events. Members also post about their bikes or if they're looking to sell or buy equipment.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Fernandez said that while the group used to be primarily road bikers, it's morphed into a more wide-ranging group of riders.</p><p>"We also have people who do mountain riding and gravel roads," said Fernandez.</p><p>The coronavirus pandemic has had an effect on club members, but it hasn't stopped them entirely.</p><p>"Over the last few months, we've had more people riding solo and some still do," said Fred Adams, a member of the club. "Now, we're being more socially distant and try to space out while we're riding and not be in as tight of a pack. We also have been more careful when coughing or clearing our noses while riding."</p><p>There is a membership fee to join, which Fernandez said is mainly to cover insurance costs if a rider is injured while riding with the club. The fee is $20 per person, or $30 for a family.</p><p>Riders must wear a helmet while cycling with the club, and children under the age of 16 must be with an adult.</p><p>Adams said that the group has some members who do races and other events. One of the group's members, Jamie Babcock, placed 64 out of 1,300 riders at the Leadville 100 in Leadville, Colorado, which was a 104-mile ride.</p><p>Some members of the group will ride 80, 90 or even 100 miles in a day, according to Adams. He also said that there are some "very strong ladies, as well."</p><p>"I think that the club is in a very good position," Adams said. "Over the last 10 years, it's really been brought back to life."</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%20Bicycle%20Club%20keeps%20on%20riding&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.aikenstandard.com/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/61a816bc-e88f-11ea-abca-534105d09a98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%20Bicycle%20Club%20keeps%20on%20riding&body=https%3A%2F%2Fwww.aikenstandard.com%2Fsundays_best%2Faiken-bicycle-club-keeps-on-riding%2Farticle_61a816bc-e88f-11ea-abca-534105d09a98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sundays_best/aiken-bicycle-club-keeps-on-riding/article_61a816bc-e88f-11ea-abca-534105d09a98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61a816bc-e88f-11ea-abca-534105d09a98"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61a816bc-e88f-11ea-abca-534105d09a98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61a816bc-e88f-11ea-abca-534105d09a98" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61a816bc-e88f-11ea-abca-534105d09a98" class="save-list-61a816bc-e88f-11ea-abca-534105d09a98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61a816bc-e88f-11ea-abca-534105d09a98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sunday%20best%22#tncms-source=keyword" class="tag-sunday-best label label-default" >Sunday Best</a>
            </li> <li>
                <a href="/search/?k=%22aiken%22#tncms-source=keyword" class="tag-aiken label label-default" >Aiken</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20bicycle%20club%22#tncms-source=keyword" class="tag-aiken-bicycle-club label label-default" >Aiken Bicycle Club</a>
            </li> <li>
                <a href="/search/?k=%22biking%22#tncms-source=keyword" class="tag-biking label label-default" >Biking</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4231f9cc-b0ab-11ea-aa39-4bc6eff517cc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Landon Stamper"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/avatars/4/23/1f9/4231f9cc-b0ab-11ea-aa39-4bc6eff517cc.f31de158e8f5c12a2710a80163e94239.png?_dc=1596216933"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aikenstandard.com/users/profile/Landon%20Stamper" rel="author" class="tnt-user-profile-link tnt-user-name">Landon Stamper</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lstamper@aikenstandard.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aikenstandard.com/tncms/asset/editorial/61a816bc-e88f-11ea-abca-534105d09a98/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511957" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-511959" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-511901" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493632" class="tncms-block"><section id="block-493632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493632 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://www.aikenstandard.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscriptions/" >
                    <span class="nav-label">Become-a-member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493633" class="tncms-block"><section id="block-493633" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493633 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="https://evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-493646" class="tncms-block padding-bottom"><section id="block-493646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-493638" class="tncms-block"><section id="block-493638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493638 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Aiken Standard</strong><br>
    326 Rutland Drive N.W., PO Box 456<br>
    Aiken, SC 29801
    <br>
    
        <strong>Phone:</strong> 1-803-648-2311<br>
        <strong>Email:</strong> <a href="mailto:support@aikenstandard.com">support@aikenstandard.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493639" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493639"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Aiken Standard, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("61a816bc-e88f-11ea-abca-534105d09a98")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
     
    <!-- start bodyBottom -->
    
    <!-- Begin Constant Contact Active Forms -->
    <script> var _ctct_m = "3cf3d76e07cc3eb587f3616e6cd65978"; </script>
    <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
    <!-- End Constant Contact Active Forms --> 

    <!--Parse.ly tracker-->
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/aikenstandard.com/p.js"></script>
    

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_61a816bc_e88f_11ea_abca_534105d09a98_photo_modal = false;
                var gallery_changed_61a816bc_e88f_11ea_abca_534105d09a98_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .owl-stage-outer").height( $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_61a816bc_e88f_11ea_abca_534105d09a98_photo_modal = $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal').data('owlCarousel');
                $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61a816bc_e88f_11ea_abca_534105d09a98_photo_modal.prev();
                });
                $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61a816bc_e88f_11ea_abca_534105d09a98_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_61a816bc_e88f_11ea_abca_534105d09a98 = false;
                var gallery_changed_61a816bc_e88f_11ea_abca_534105d09a98 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98 .owl-stage-outer").height( $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-61a816bc-e88f-11ea-abca-534105d09a98 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_61a816bc_e88f_11ea_abca_534105d09a98 = $('#gallery-items-61a816bc-e88f-11ea-abca-534105d09a98').data('owlCarousel');
                $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61a816bc_e88f_11ea_abca_534105d09a98.prev();
                });
                $('#carousel-61a816bc-e88f-11ea-abca-534105d09a98 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61a816bc_e88f_11ea_abca_534105d09a98.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>