    
  




 
   


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aikenstandard.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="My name is Ethan Balsam and I am with Boy Scout Troop 115 in Aiken. I wanted to write a short letter today to highlight and bring some attention to" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=569%2C415" />
<meta property="og:image:width" content="569" />
<meta property="og:image:height" content="415" />
<meta property="og:title" content="Letter: Hiking in and around Aiken" />
<meta property="og:description" content="My name is Ethan Balsam and I am with Boy Scout Troop 115 in Aiken. I wanted to write a short letter today to highlight and bring some attention to" />
<meta property="og:site_name" content="Aiken Standard" />
<meta property="og:section" content="Opinions and Editorials | Aiken Standard - Aiken, SC" />
<meta property="fb:app_id" content="179664478710354" />
<meta property="article:publisher" content="https://www.facebook.com/aikenstandard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aikenstandard" />
<meta name="twitter:image:alt" content="Letters to the Editor" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1471279421"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>/*<![CDATA[*/ #user-controls-493659 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493659 .tn-user-screenname, #user-controls-493659 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493659 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493659 .dropdown-signup { font-size: 12px; } #user-controls-493659 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493659 .large-user-avatar { margin-right: 10px; } #user-controls-493659 .large-user-controls { font-size: 12px; } #user-controls-493659 .logout-btn { cursor: pointer; } #user-controls-493659 .login-btn { color: #fff!important; } #block-493651 .search-spinner { position: absolute; } #block-493651 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493651 { margin-bottom: 0; } #site-search-493651 .site-search-form { padding: 0; } #site-search-493651 #site-search-493651-btn { outline: none; } #site-search-493651 #site-search-493651-term { border: 0; box-shadow: none; } #site-search-493651 .site-search-form { box-shadow: none; } #tncms-block-493644 .tnt-prop-img { max-width: 383px; } #site-logo-493644 { color: #666; } #weather-503915 .list-unstyled { margin: 0; } #weather-503915 span { display: block; } #weather-503915 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503915 .icon { position: relative; } #weather-503915 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503915 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503915 .cond { opacity: 0.7; } #weather-503915 .current-conditions { float: left; height: 48px; } #weather-503915 .dropdown-toggle { color: #333333; display: block; } #weather-503915 .city-title { padding-top: 5px; } #weather-503915 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503915 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503915 .weather-expanded small { opacity: 0.5; } #weather-503915 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503915 .zip-update { width: 75px; } #weather-503915 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503915 .zip-update-link:hover { color: #777; } #block-493649 .search-spinner { position: absolute; } #block-493649 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493649 { margin-bottom: 0; } #site-search-493649 .site-search-form { padding: 0; } #site-search-493649 #site-search-493649-btn { outline: none; } #site-search-493649 #site-search-493649-term { border: 0; box-shadow: none; } #site-search-493649 .site-search-form { box-shadow: none; } #tncms-block-493645 .tnt-prop-img { max-width: 383px; } #site-logo-493645 { color: #666; } #block-493647 .most-popular .tab-text { display: none; } #block-493647 .most-popular .active .tab-text { display: inline; } #tncms-block-493646 .tnt-prop-img { max-width: 383px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":195},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '179664478710354',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Letter: Hiking in and around Aiken | Opinions and Editorials | aikenstandard.com</title>
    
    <meta property="tout:article:id" content="b5a4cbfc-d760-11e9-a9da-63b59febf98b">
    <meta name="parsely-post-id" content="b5a4cbfc-d760-11e9-a9da-63b59febf98b" />
    <!--BN Tech meta-->
    <meta name='bntech_author' content='' />
    <meta name='bntech_media_type' content='article' />
    <meta name='bntech_first_section_tag' content='opinion' />
    <meta name='bntech_section_tags' content='["opinion","letters"]' />
    <meta name='bntech_keywords' content='["#ready"]' />
    <meta name="m:id" content="b5a4cbfc-d760-11e9-a9da-63b59febf98b"> 

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aikenstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/2c5546b2-6308-11e6-9de6-37a0cecf844c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: Hiking in and around Aiken | Opinions and Editorials | aikenstandard.com" href="http://www.aikenstandard.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    
    <!-- BNTech tracking, Sept 12 2019 -->
    <script src="https://api.bntech.io/js/wbiCwfMRFmcWVT8cNI2op6VtC3SwoGpE"></script>
    <img src="https://api.bntech.io/m/pixel/wbiCwfMRFmcWVT8cNI2op6VtC3SwoGpE" style="position:fixed;left:-1000px;">
     
    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Letter: Hiking in and around Aiken",
    "url": "https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=50%2C36",
    "image": "https://www.aikenstandard.com/letters-to-the-editor/image_41825170-eb5b-11e6-8247-5b8030f0c5aa.html",
    "datePublished": "2019-09-16 00:00",
    "dateCreated": "2019-09-16 00:00",
    "dateModified": "2019-09-17 16:47",
    "articleSection": "opinionletters",
    "creator": "",
    "author": "",
    "keywords": ["opinion","letters"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Aiken Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.aikenstandard.com/app/images/aik-logo.png"
            }
        }
    }
    </script>
    
        <!-- You are outside of the GDPR! -->
        <script>
        /***
        *Developer: Jamin Quimby
        *EPI - Evening Post Industries Framework
        *This framework helps power Google Tag Manager and pushes server variables to front-end development.
        ***/
        (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
        /*Global Variables Pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
            category:function(s){s=s||false;if(s==="opinion"){return true}else{return "opinion"||undefined}},
            categoryName:function(s){s=s||false;if(s==="Opinions and Editorials | Aiken Standard - Aiken, SC"){return true}else{return "Opinions and Editorials | Aiken Standard - Aiken, SC"||undefined}},
            //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
            //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
            //byline:function(s){s=s||false;if(s===""){return true}else{return ""||undefined}},
            pubDate:function(s){s=s||false;if(s==="2019-09-16 12:00:00"){return true}else{return "2019-09-16 12:00:00"||undefined}},
            /*section:function*/
            /*premium:function*/
            /*metered:function*/
    
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
            /*Local Variables pushed to EPI Framework*/
            (function (){var EPI_prototype = {get:{ page:{
                type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        </script>
        
        <!-- Google Tag Manager - START head script -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gt','GTM-KJPDJZ');</script>
        <!-- End Google Tag Manager - END head script -->
    <script type="text/javascript">
    $(function(){  
         $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
     }); 
    </script>

    
    
    

<!-- Facebook Pixel Code 3/11/19 COMM-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '561246377714188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=561246377714188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b5a4cbfc-d760-11e9-a9da-63b59febf98b  section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aikenstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=195&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- start bodyTop -->
       
    <!-- Google Tag Manager - START body script -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJPDJZ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager - END body script -->
    <!-- Flipp Interstitial all article-level pages -->
    <div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
    <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.aikenstandard.com/users/admin/contribute/article/?assetid=b5a4cbfc-d760-11e9-a9da-63b59febf98b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.aikenstandard.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-493659" class="tncms-block hidden-md hidden-lg"><div id="user-controls-493659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aikenstandard.com/users/signup/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aikenstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aikenstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.aikenstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.aikenstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.aikenstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aikenstandard.com/users/logout/" id="user-logout-form-493659"><input type="hidden" name="referer_url" value="https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493651" class="tncms-block hidden-md hidden-lg"><section id="block-493651" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493651" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493651" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-493651-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493651-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493651-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493651').submit();
        return false;
    });

    $('#site-search-493651').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493651 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493651 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493651-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/the_front_page/"  class="nav-link tnt-section-the-front-page">The Front Page</a>
                                </li><li>
                                    <a href="/news/discover/"  class="nav-link tnt-section-discover-aiken-county">Discover Aiken County</a>
                                </li><li>
                                    <a href="/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/scanners/"  class="nav-link tnt-section-police-scanners">Police Scanners</a>
                                </li><li>
                                    <a href="/site/submit-news.html"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/150th/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/localsports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/onthefield/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/aikenstandard"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian-sports">Equestrian Sports</a>
                                </li><li>
                                    <a href="/sports/triple-crown/"  class="nav-link tnt-section-triple-crown">Triple Crown</a>
                                </li><li>
                                    <a href="/sports/usc-aiken/"  class="nav-link tnt-section-usc-aiken">USC Aiken</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/national-sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://spursandfeathers.com/landing/index"  target="_blank" rel="noopener" class="nav-link tnt-section-spurs-and-feathers">Spurs and Feathers </a>
                                </li><li>
                                    <a href="/photos/sports"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries </a>
                                </li><li>
                                    <a href="http://www.aikenstandard.tv/"  target="_blank" rel="noopener" class="nav-link tnt-section-game-of-the-week">Game of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/local-events/"  class="nav-link tnt-section-local-events-photo-galleries">Local Events Photo Galleries </a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/names/"  class="nav-link tnt-section-names-and-notes">Names and Notes</a>
                                </li><li>
                                    <a href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/home-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyle/bordereats"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/lifestyle/announcements/"  class="nav-link tnt-section-announcements-celebrations">Announcements & Celebrations</a>
                                </li><li>
                                    <a href="/photos/celebrations/"  class="nav-link tnt-section-celebration-photo-galleries">Celebration Photo Galleries</a>
                                </li><li>
                                    <a href="/lifestyle/feature-columns/"  class="nav-link tnt-section-feature-columns">Feature Columns</a>
                                </li><li>
                                    <a href="/sundays_best/"  class="nav-link tnt-section-sunday-best">Sunday Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/AikensChoice2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-aikens-choice">Aikens Choice</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/Aikens-Choice-Top-Docs/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-docs">Top Docs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://aikenstandard.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.aikenaugustaauto.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://www.aikenstandard.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://tickets.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-tickets">Buy Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tv"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507603" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493644" class="tncms-block a"><div id="site-logo-493644" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503915" class="tncms-block"><div id="weather-503915" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">94&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503915 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aiken, SC
                                
                                 <small>(29801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 68F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 68F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 17, 2019 @ 5:27 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493649" class="tncms-block"><section id="block-493649" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493649" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-493649" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-493649-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493649-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493649-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493649').submit();
        return false;
    });

    $('#site-search-493649').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493649 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493649 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493649-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-500176" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493645" class="tncms-block"><div id="site-logo-493645" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="http://www.aikenaugustaauto.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real-estate/" >
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.aikenstandard.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://subscribe.aikenstandard.com/circstore?flow_type=subscription"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/media-kit/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/site/become-a-member.html" >
                    <span class="nav-label">Become a Member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-legal-notices"  href="/submit-legal-notices/" >
                    <span class="nav-label">Submit Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscribe.aikenstandard.com/CircStore"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://digital2.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-493622" class="tncms-block"></div><div id="tncms-block-512074" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515767" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div><div id="modal-image-41825170-eb5b-11e6-8247-5b8030f0c5aa" class="modal fullscreen in modal-image image-default modal-41825170-eb5b-11e6-8247-5b8030f0c5aa" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=540%2C394 540w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=569%2C415 750w"
                    sizes="100vw"
                    width="569"
                    height="415"
                    alt="Letters to the Editor"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-41825170-eb5b-11e6-8247-5b8030f0c5aa" data-target=".caption-inner-modal-image-41825170-eb5b-11e6-8247-5b8030f0c5aa">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-41825170-eb5b-11e6-8247-5b8030f0c5aa collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fletters-to-the-editor%2Fimage_41825170-eb5b-11e6-8247-5b8030f0c5aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/letters-to-the-editor/image_41825170-eb5b-11e6-8247-5b8030f0c5aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41825170-eb5b-11e6-8247-5b8030f0c5aa}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fletters-to-the-editor%2Fimage_41825170-eb5b-11e6-8247-5b8030f0c5aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/letters-to-the-editor/image_41825170-eb5b-11e6-8247-5b8030f0c5aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41825170-eb5b-11e6-8247-5b8030f0c5aa}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/41825170-eb5b-11e6-8247-5b8030f0c5aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":41825170-eb5b-11e6-8247-5b8030f0c5aa}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Letters%20to%20the%20Editor&body=https%3A%2F%2Fwww.aikenstandard.com%2Fletters-to-the-editor%2Fimage_41825170-eb5b-11e6-8247-5b8030f0c5aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":41825170-eb5b-11e6-8247-5b8030f0c5aa}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/letters-to-the-editor/image_41825170-eb5b-11e6-8247-5b8030f0c5aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":41825170-eb5b-11e6-8247-5b8030f0c5aa}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41825170-eb5b-11e6-8247-5b8030f0c5aa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41825170-eb5b-11e6-8247-5b8030f0c5aa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41825170-eb5b-11e6-8247-5b8030f0c5aa" class="save-list-41825170-eb5b-11e6-8247-5b8030f0c5aa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41825170-eb5b-11e6-8247-5b8030f0c5aa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-41825170-eb5b-11e6-8247-5b8030f0c5aa img { max-height: 415px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="asset article-default"  data-url="https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=569%2C415">
            <meta itemprop="width" content="569">
            <meta itemprop="height" content="415">
        </div>
        <meta itemprop="name" content="aikenstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aikenstandard.com/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html" />
    <style>
                .asset-paging .direction {
                    color: #164069;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="asset-paging">
                <div id="paging-prev-b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="paging-link prev offset"></div>
                <div id="paging-next-b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Hiking in and around Aiken
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-09-16T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 16, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-17T16:47:53-04:00" class="tnt-date asset-date text-muted">54 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-16T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-09-16T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-09-17T12:47:53-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Hiking%20in%20and%20around%20Aiken&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Letter%3A%20Hiking%20in%20and%20around%20Aiken&body=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-41825170-eb5b-11e6-8247-5b8030f0c5aa" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-41825170-eb5b-11e6-8247-5b8030f0c5aa" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="569">
            <meta itemprop="height" content="415">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=540%2C394 540w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/18/41825170-eb5b-11e6-8247-5b8030f0c5aa/5896a98dba3c2.image.jpg?resize=569%2C415 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="569"
                    height="415"
                    alt="Letters to the Editor"
                    class="img-responsive full tnt-restrict-img-41825170-eb5b-11e6-8247-5b8030f0c5aa" />
            </div><style>
                .tnt-restrict-img-41825170-eb5b-11e6-8247-5b8030f0c5aa {
                    max-width: 569px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b5a4cbfc-d760-11e9-a9da-63b59febf98b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Hiking%20in%20and%20around%20Aiken&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Letter%3A%20Hiking%20in%20and%20around%20Aiken&body=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5a4cbfc-d760-11e9-a9da-63b59febf98b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5a4cbfc-d760-11e9-a9da-63b59febf98b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="save-list-b5a4cbfc-d760-11e9-a9da-63b59febf98b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5a4cbfc-d760-11e9-a9da-63b59febf98b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>My name is Ethan Balsam and I am with Boy Scout Troop 115 in Aiken. I wanted to write a short letter today to highlight and bring some attention to the great hiking trails in and around our home and some small steps to stay safe while enjoying the outdoors. As we get into the cooler part of the year, getting outdoors with family and friends can be some of the best memories of 2019.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514066" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>First, and my favorite, is hiking through Hitchcock Woods. One of the great aspects that I learned about the woods is that it is the largest privately owned urban forest in the country. Walking through the woods and seeing different forms and traces of wildlife is always exciting. On a dry day, walking through the Sandy River can be fun too. There are many other great pieces of information about the woods listed on the website: <a href="http://www.hitchcockwoods.org">www.hitchcockwoods.org</a>. I strongly encourage everyone to plan a hike there. For those interested in other areas to hike in and around Aiken, there are websites such as <a href="http://www.traillink.com">www.traillink.com</a> and <a href="http://www.alltrails.com">www.alltrails.com</a>. In preparation, everyone should know the steps to go on a hike and what to bring. First, do research on where you&rsquo;re hiking and what the weather will be. Wear appropriate clothing and footwear to match the terrain. When you get to the trail, have a map of the hiking trail and compass. Make sure your pack contains plenty of water and some trail food.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Ethan Balsam</p><p>Aiken</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-617634" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Open Sans', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'clarendon_fsbold'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Open Sans', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="ba4cc5f4-f9df-4942-95d3-1ede409f6b06"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Hiking%20in%20and%20around%20Aiken&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Letter%3A%20Hiking%20in%20and%20around%20Aiken&body=https%3A%2F%2Fwww.aikenstandard.com%2Fopinion%2Fletter-hiking-in-and-around-aiken%2Farticle_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-hiking-in-and-around-aiken/article_b5a4cbfc-d760-11e9-a9da-63b59febf98b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5a4cbfc-d760-11e9-a9da-63b59febf98b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5a4cbfc-d760-11e9-a9da-63b59febf98b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5a4cbfc-d760-11e9-a9da-63b59febf98b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5a4cbfc-d760-11e9-a9da-63b59febf98b" class="save-list-b5a4cbfc-d760-11e9-a9da-63b59febf98b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5a4cbfc-d760-11e9-a9da-63b59febf98b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-511942" class="tncms-block"><script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script><script type="text/javascript">
            queryly.init('d8e7504788004dca', queryly.jquery('.queryly_search_button'));
</script></div><div id="tncms-block-511941" class="tncms-block"><div id="circularhub_module_17237"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17237/7a225792014c2067/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aikenstandard.com/tncms/asset/editorial/b5a4cbfc-d760-11e9-a9da-63b59febf98b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511957" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-511959" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-493647" class="tncms-block"><section id="block-493647" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493647 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493647" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-493647" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493647" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/deputies-issue-multiple-warrants-relating-to-drug-trafficking-in-warrenville/article_db4e1116-d719-11e9-b2db-ef2099793c5b.html">Deputies issue multiple warrants relating to drug trafficking in Warrenville</a></li><li><a href="/news/aiken-man-charged-with-attempted-murder-in-shooting-incident/article_223f6d5e-d891-11e9-b3f3-db91870f3044.html">Aiken man charged with attempted murder in shooting incident</a></li><li><a href="/education/resigned-school-board-members-share-concerns-of-current-board-s/article_9152b9b2-d67a-11e9-8c76-d740f43d8cb8.html">Resigned School Board members share concerns of current board's possible ethics violations</a></li><li><a href="/news/aiken-leaders-ask-s-c-schools-chief-to-probe-alford/article_6f4fbaca-d893-11e9-af93-1f42d74e9edb.html">Aiken leaders ask S.C. schools chief to probe Alford resignation</a></li><li><a href="/opinion/editorial-how-did-we-get-here/article_372d412e-d647-11e9-80f9-871cbb4076e7.html">Editorial: How did we get here?</a></li><li><a href="/sundays_best/james-gallman-a-community-champion-civil-rights-activist-in-aiken/article_7831362c-d4c0-11e9-8d8f-3bb67a301cc2.html">James Gallman: A community champion, civil rights activist in Aiken</a></li><li><a href="/news/police-bookings-for-sept/article_1ab98d7e-d677-11e9-8726-5b1842214caf.html">Police bookings for Sept. 14</a></li><li><a href="/education/resigning-member-of-aiken-county-school-board-calls-for-ethics/article_03ba5304-d660-11e9-8ead-b3a03566c258.html">Resigning member of Aiken County School Board calls for ethics investigation</a></li><li><a href="/news/usc-aiken-names-new-chief-of-police-department/article_13185aa4-d8a8-11e9-86b6-ff558f75270b.html">USC Aiken names new chief of police department</a></li><li><a href="/news/fourth-suspect-sought-in-south-aiken-shooting-incident/article_6d6853ac-d672-11e9-8289-738a7641d4c6.html">Fourth suspect sought in South Aiken shooting incident</a></li></ul></div>
        
        
        
        
        
            <div id="collections-493647" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/slideshows/most-wanted-by-aiken-county-sheriff-s-office-sept/collection_604b6502-d50e-11e9-8da6-477641e37911.html">Most Wanted by Aiken County Sheriff's Office: Sept. 13</a></li><li><a href="/slideshows/weekly-top-residence-sales-for-aiken-county-for-aug-through/collection_08bedc40-d76d-11e9-985b-6391fc0dbbd9.html">Weekly top residence sales for Aiken County for Aug. 29 through Sept. 5</a></li><li><a href="/photos/volleyball-aiken-at-south-aiken/collection_45f1e3ee-d8f0-11e9-a391-cf0ffec9f74f.html">Volleyball: Aiken at South Aiken</a></li><li><a href="/photos/south-carolina-v-alabama/collection_e4d0ce1e-d768-11e9-b5ec-f71a501496c1.html">South Carolina v. Alabama</a></li><li><a href="/photos/sunday-best-grandparent-s-day-at-st-mary-s/collection_f0b13bc0-d64f-11e9-b0fa-37a3d642a7f7.html">Sunday Best: Grandparent's Day at St. Mary's</a></li><li><a href="/center-for-african-american-history-art-and-culture-honors-local/collection_40a60440-d7da-11e9-8fda-eb2ed2b24b8a.html">Center for African American History Art and Culture honors local community members and historical impact</a></li><li><a href="/photos/aiken-county-naacp-celebrates-years/collection_90c689d0-d81c-11e9-8ec4-eb6fd480e3cb.html">Aiken County NAACP celebrates 101 years</a></li><li><a href="/photos/sunday-best-aiken-s-makin/collection_8d63192a-d650-11e9-9678-f3cc17ebcb78.html">Sunday Best : Aiken's Makin</a></li><li><a href="/photos/usc-aiken-volleyball-vs-north-greenville/collection_5ee4d176-d6b7-11e9-b615-3392dc23c0f3.html">USC Aiken volleyball vs. North Greenville</a></li><li><a href="/photos/sunday-best-csra-gospel-music-heritage-awards/collection_550f5270-d64e-11e9-a94d-bf0014bc73b2.html">Sunday Best:  CSRA Gospel Music Heritage Awards</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-511961" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle1" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-498196" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
<h4>Friends2Follow</h4>
    </div>
</div>
<div class="text-center">
<div id="f2f_widget_932af894c0f0cbf459a5170fb43e6dee"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_932af894c0f0cbf459a5170fb43e6dee');
i.src = '//aikenstandard.friends2follow.com/f2f/widget/async/socialstack/all/0/12/140/1/1/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div>
<br></div><div id="tncms-block-511962" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle2" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-498186" class="tncms-block"><div class="text-center padding-bottom">
<div data-cswidget="8323"></div> 
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script>
</div></div><div id="tncms-block-511964" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-511963" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-511901" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493632" class="tncms-block"><section id="block-493632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493632 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7C766F8E914CD6C37D658482779B959781"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/site/become-a-member/" >
                    <span class="nav-label">Become-a-member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/media-kit/" >
                    <span class="nav-label">Advertising Rates </span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493633" class="tncms-block"><section id="block-493633" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493633 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-493646" class="tncms-block padding-bottom"><section id="block-493646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-493638" class="tncms-block"><section id="block-493638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493638 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Aiken Standard</strong><br>
    326 Rutland Drive N.W., PO Box 456<br>
    Aiken, SC 29801
    <br>
    
        <strong>Phone:</strong> 1-803-648-2311<br>
        <strong>Email:</strong> <a href="mailto:support@aikenstandard.com">support@aikenstandard.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493639" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493639"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Aiken Standard, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
    <!-- start bodyBottom -->
    
    <!-- Begin Constant Contact Active Forms -->
    <script> var _ctct_m = "3cf3d76e07cc3eb587f3616e6cd65978"; </script>
    <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
    <!-- End Constant Contact Active Forms --> 

    <!--Parse.ly tracker-->
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/aikenstandard.com/p.js"></script>
    

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493659 = $('#user-controls-493659 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493659.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_493659.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>