    
  




 
   


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.aikenstandard.com/content/tncms/live/" />
<meta name="keywords" content="old town road, lil nas x, billy ray cyrus, horses in the back, rap, country, silver bluff road, old town road aiken, aiken, university of south carolina aiken, usc aiken, old town road in aiken, justin beiber, daddy yankee, despacito, luis fonsi, mariah carey, boys ii men, " />
<meta name="news_keywords" content="old town road, lil nas x, billy ray cyrus, horses in the back, rap, country, silver bluff road, old town road aiken, aiken, university of south carolina aiken, usc aiken, old town road in aiken, justin beiber, daddy yankee, despacito, luis fonsi, mariah carey, boys ii men, " />
<meta name="description" content="If you've ever wanted to take your car down to Old Town Road and ride until you &quot;can't no mo&rsquo;,&quot; now you can in Aiken." />
<meta name="author" content="Matthew Enfinger menfinger@aikenstandard.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Aiken's own 'Old Town Road'" />
<meta property="og:description" content="If you've ever wanted to take your car down to Old Town Road and ride until you &quot;can't no mo&rsquo;,&quot; now you can in Aiken." />
<meta property="og:site_name" content="Aiken Standard" />
<meta property="og:section" content="Entertainment | Aiken Standard - Aiken, SC" />
<meta property="fb:app_id" content="179664478710354" />
<meta property="article:publisher" content="https://www.facebook.com/aikenstandard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aikenstandard" />
<meta name="twitter:image:alt" content="Old Town Road" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/live/global/resources/styles/site.css?_dc=1471279421"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-493659 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-493659 .tn-user-screenname, #user-controls-493659 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-493659 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-493659 .dropdown-signup { font-size: 12px; } #user-controls-493659 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-493659 .large-user-avatar { margin-right: 10px; } #user-controls-493659 .large-user-controls { font-size: 12px; } #user-controls-493659 .logout-btn { cursor: pointer; } #user-controls-493659 .login-btn { color: #fff!important; } #block-493651 .search-spinner { position: absolute; } #block-493651 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493651 { margin-bottom: 0; } #site-search-493651 .site-search-form { padding: 0; } #site-search-493651 #site-search-493651-btn { outline: none; } #site-search-493651 #site-search-493651-term { border: 0; box-shadow: none; } #site-search-493651 .site-search-form { box-shadow: none; } #tncms-block-493644 .tnt-prop-img { max-width: 383px; } #site-logo-493644 { color: #666; } #weather-503915 .list-unstyled { margin: 0; } #weather-503915 span { display: block; } #weather-503915 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503915 .icon { position: relative; } #weather-503915 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503915 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503915 .cond { opacity: 0.7; } #weather-503915 .current-conditions { float: left; height: 48px; } #weather-503915 .dropdown-toggle { color: #333333; display: block; } #weather-503915 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-503915 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-503915 .city-title { padding-top: 5px; } #weather-503915 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503915 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503915 .weather-expanded small { opacity: 0.5; } #weather-503915 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503915 .zip-update { width: 75px; } #weather-503915 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503915 .zip-update-link:hover { color: #777; } #block-493649 .search-spinner { position: absolute; } #block-493649 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-493649 { margin-bottom: 0; } #site-search-493649 .site-search-form { padding: 0; } #site-search-493649 #site-search-493649-btn { outline: none; } #site-search-493649 #site-search-493649-term { border: 0; box-shadow: none; } #site-search-493649 .site-search-form { box-shadow: none; } #tncms-block-493645 .tnt-prop-img { max-width: 383px; } #site-logo-493645 { color: #666; } #block-493647 .most-popular .tab-text { display: none; } #block-493647 .most-popular .active .tab-text { display: inline; } #tncms-block-493646 .tnt-prop-img { max-width: 383px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"pattern","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matthew Enfinger\nmenfinger@aikenstandard.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '179664478710354',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Aiken's own 'Old Town Road' | Entertainment | aikenstandard.com</title>
    
    <meta property="tout:article:id" content="f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
    <meta name="parsely-post-id" content="f1acf5d6-a95a-11e9-a537-e3aa6275d7da" />
    
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.aikenstandard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/2c5546b2-6308-11e6-9de6-37a0cecf844c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Aiken's own 'Old Town Road' | Entertainment | aikenstandard.com" href="http://www.aikenstandard.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
     
    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Aiken's own 'Old Town Road'",
    "url": "https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=50%2C33",
    "image": "https://www.aikenstandard.com/old-town-road/image_ee8c80c2-a95c-11e9-a8b4-7797c07f69e3.html",
    "datePublished": "2019-07-18 14:10",
    "dateCreated": "2019-07-18 14:10",
    "dateModified": "2019-07-18 15:55",
    "articleSection": "entertainment",
    "creator": "Matthew Enfinger menfinger@aikenstandard.com",
    "author": "Matthew Enfinger menfinger@aikenstandard.com",
    "keywords": ["entertainment"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Aiken Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.aikenstandard.com/app/images/aik-logo.png"
            }
        }
    }
    </script>
    
        <!-- You are outside of the GDPR! -->
        <script>
        /***
        *Developer: Jamin Quimby
        *EPI - Evening Post Industries Framework
        *This framework helps power Google Tag Manager and pushes server variables to front-end development.
        ***/
        (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
        /*Global Variables Pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
            category:function(s){s=s||false;if(s==="entertainment"){return true}else{return "entertainment"||undefined}},
            categoryName:function(s){s=s||false;if(s==="Entertainment | Aiken Standard - Aiken, SC"){return true}else{return "Entertainment | Aiken Standard - Aiken, SC"||undefined}},
            //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
            //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
            //byline:function(s){s=s||false;if(s==="<span id=\"author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-f1acf5d6-a95a-11e9-a537-e3aa6275d7da\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Matthew Enfinger\nmenfinger@aikenstandard.com</span>\n                "){return true}else{return "<span id=\"author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-f1acf5d6-a95a-11e9-a537-e3aa6275d7da\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Matthew Enfinger\nmenfinger@aikenstandard.com</span>\n                "||undefined}},
            pubDate:function(s){s=s||false;if(s==="2019-07-18 2:10:00"){return true}else{return "2019-07-18 2:10:00"||undefined}},
            /*section:function*/
            /*premium:function*/
            /*metered:function*/
    
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
            /*Local Variables pushed to EPI Framework*/
            (function (){var EPI_prototype = {get:{ page:{
                type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
            }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        </script>
        
        <!-- Google Tag Manager - START head script -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gt','GTM-KJPDJZ');</script>
        <!-- End Google Tag Manager - END head script -->
    <script type="text/javascript">
    $(function(){  
         $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
     }); 
    </script>

    
    
    

<!-- Facebook Pixel Code 3/11/19 COMM-1514 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '561246377714188');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=561246377714188&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f1acf5d6-a95a-11e9-a537-e3aa6275d7da  section-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.aikenstandard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matthew+Enfinger%0Amenfinger%40aikenstandard.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=222&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- start bodyTop -->
       
    <!-- Google Tag Manager - START body script -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJPDJZ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager - END body script -->
    <!-- Flipp Interstitial all article-level pages -->
    <div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>
    <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.aikenstandard.com/users/admin/contribute/article/?assetid=f1acf5d6-a95a-11e9-a537-e3aa6275d7da&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.aikenstandard.com/users/admin/contribute/article/?from_section=/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-493659" class="tncms-block hidden-md hidden-lg"><div id="user-controls-493659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.aikenstandard.com/users/signup/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.aikenstandard.com/users/login/?referer_url=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.aikenstandard.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-493659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.aikenstandard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.aikenstandard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.aikenstandard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-493659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.aikenstandard.com/users/logout/" id="user-logout-form-493659"><input type="hidden" name="referer_url" value="https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-493651" class="tncms-block hidden-md hidden-lg"><section id="block-493651" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493651" class="search-form-container card clearfix text-center ">
    <form id="site-search-493651" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-493651-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493651-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493651-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493651').submit();
        return false;
    });

    $('#site-search-493651').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493651 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493651 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493651-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/the_front_page/"  class="nav-link tnt-section-the-front-page">The Front Page</a>
                                </li><li>
                                    <a href="/news/discover/"  class="nav-link tnt-section-discover-aiken-county">Discover Aiken County</a>
                                </li><li>
                                    <a href="/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/scanners/"  class="nav-link tnt-section-police-scanners">Police Scanners</a>
                                </li><li>
                                    <a href="/site/submit-news.html"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/150th/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/localsports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/onthefield/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/aikenstandard"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian-sports">Equestrian Sports</a>
                                </li><li>
                                    <a href="/sports/triple-crown/"  class="nav-link tnt-section-triple-crown">Triple Crown</a>
                                </li><li>
                                    <a href="/sports/usc-aiken/"  class="nav-link tnt-section-usc-aiken">USC Aiken</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/national-sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://spursandfeathers.com/landing/index"  target="_blank" rel="noopener" class="nav-link tnt-section-spurs-and-feathers">Spurs and Feathers </a>
                                </li><li>
                                    <a href="/photos/sports"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries </a>
                                </li><li>
                                    <a href="http://www.aikenstandard.tv/"  target="_blank" rel="noopener" class="nav-link tnt-section-game-of-the-week">Game of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/local-events/"  class="nav-link tnt-section-local-events-photo-galleries">Local Events Photo Galleries </a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/names/"  class="nav-link tnt-section-names-and-notes">Names and Notes</a>
                                </li><li>
                                    <a href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/home-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/lifestyle/announcements/"  class="nav-link tnt-section-announcements-celebrations">Announcements & Celebrations</a>
                                </li><li>
                                    <a href="/photos/celebrations/"  class="nav-link tnt-section-celebration-photo-galleries">Celebration Photo Galleries</a>
                                </li><li>
                                    <a href="/lifestyle/feature-columns/"  class="nav-link tnt-section-feature-columns">Feature Columns</a>
                                </li><li>
                                    <a href="/sundays_best/"  class="nav-link tnt-section-sunday-best">Sunday Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/AikensChoice2019/"  target="_blank" rel="noopener" class="nav-link tnt-section-aikens-choice">Aikens Choice</a>
                                </li><li>
                                    <a href="http://aikenstandard.secondstreetapp.com/Aikens-Choice-Top-Docs/"  target="_blank" rel="noopener" class="nav-link tnt-section-top-docs">Top Docs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://aikenstandard.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://jobs.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.aikenaugustaauto.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/AdEntry.aspx?p=5408"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://tickets.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-tickets">Buy Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tv"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507603" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-493644" class="tncms-block a"><div id="site-logo-493644" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/4863912e-6308-11e6-a32c-df3814a21e28.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503915" class="tncms-block"><div id="weather-503915" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">96&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503915 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aiken, SC
                                
                                 <small>(29801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered showers and thunderstorms, especially during the evening. Low 73F. Winds SW at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered showers and thunderstorms, especially during the evening. Low 73F. Winds SW at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 18, 2019 @ 4:31 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-493649" class="tncms-block"><section id="block-493649" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-493649" class="search-form-container card clearfix text-center ">
    <form id="site-search-493649" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-493649-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-493649-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-493649-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-493649').submit();
        return false;
    });

    $('#site-search-493649').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-493649 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-493649 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-493649-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-500176" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-493645" class="tncms-block"><div id="site-logo-493645" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/519eab98-6308-11e6-93a4-e79babaef46a.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="http://www.aikenaugustaauto.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real-estate/" >
                    <span class="nav-label">Real Estate </span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=5408"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://subscribe.aikenstandard.com/circstore?flow_type=subscription"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/media-kit/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/site/become-a-member.html" >
                    <span class="nav-label">Become a Member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-legal-notices"  href="/submit-legal-notices/" >
                    <span class="nav-label">Submit Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscribe.aikenstandard.com/CircStore"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://digital2.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-493622" class="tncms-block"></div><div id="tncms-block-512074" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515767" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" class="carousel-inner">
                        <div  class="item photo-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Aiken&#39;s own &#39;Old Town Road&#39;","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html","uuid":"f1acf5d6-a95a-11e9-a537-e3aa6275d7da","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=1200%2C800"
                    
                    alt="Old Town Road"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" data-target=".caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fe8%2Fee8c80c2-a95c-11e9-a8b4-7797c07f69e3%2F5d306fed7f89d.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fe8%2Fee8c80c2-a95c-11e9-a8b4-7797c07f69e3%2F5d306fed7f89d.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed82f9a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Aiken's own Old Town Road is a block long road that crosses into Silver Bluff Road. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fold-town-road%2Fimage_ee8c80c2-a95c-11e9-a8b4-7797c07f69e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/old-town-road/image_ee8c80c2-a95c-11e9-a8b4-7797c07f69e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee8c80c2-a95c-11e9-a8b4-7797c07f69e3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Old%20Town%20Road&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fold-town-road%2Fimage_ee8c80c2-a95c-11e9-a8b4-7797c07f69e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/old-town-road/image_ee8c80c2-a95c-11e9-a8b4-7797c07f69e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee8c80c2-a95c-11e9-a8b4-7797c07f69e3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee8c80c2-a95c-11e9-a8b4-7797c07f69e3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Old%20Town%20Road&body=https%3A%2F%2Fwww.aikenstandard.com%2Fold-town-road%2Fimage_ee8c80c2-a95c-11e9-a8b4-7797c07f69e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee8c80c2-a95c-11e9-a8b4-7797c07f69e3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/old-town-road/image_ee8c80c2-a95c-11e9-a8b4-7797c07f69e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee8c80c2-a95c-11e9-a8b4-7797c07f69e3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" class="save-list-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4cf1e734-a95c-11e9-a2a9-fff848daf603 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Aiken&#39;s own &#39;Old Town Road&#39;","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html","uuid":"f1acf5d6-a95a-11e9-a537-e3aa6275d7da","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=1200%2C800"
                    
                    alt="Jonette Baker"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" data-target=".caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcf%2F4cf1e734-a95c-11e9-a2a9-fff848daf603%2F5d306e1a3a5c4.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcf%2F4cf1e734-a95c-11e9-a2a9-fff848daf603%2F5d306e1a3a5c4.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3eca2.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Jonette Baker has lived off Old Town Road for seven and a half years. Barker said she's not familiar with the song but thinks of Old Town Road as a quiet place to live. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-4cf1e734-a95c-11e9-a2a9-fff848daf603" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fjonette-baker%2Fimage_4cf1e734-a95c-11e9-a2a9-fff848daf603.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jonette-baker/image_4cf1e734-a95c-11e9-a2a9-fff848daf603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4cf1e734-a95c-11e9-a2a9-fff848daf603}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jonette%20Baker&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fjonette-baker%2Fimage_4cf1e734-a95c-11e9-a2a9-fff848daf603.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jonette-baker/image_4cf1e734-a95c-11e9-a2a9-fff848daf603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4cf1e734-a95c-11e9-a2a9-fff848daf603}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/4cf1e734-a95c-11e9-a2a9-fff848daf603" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4cf1e734-a95c-11e9-a2a9-fff848daf603}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Jonette%20Baker&body=https%3A%2F%2Fwww.aikenstandard.com%2Fjonette-baker%2Fimage_4cf1e734-a95c-11e9-a2a9-fff848daf603.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4cf1e734-a95c-11e9-a2a9-fff848daf603}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jonette-baker/image_4cf1e734-a95c-11e9-a2a9-fff848daf603.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4cf1e734-a95c-11e9-a2a9-fff848daf603}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4cf1e734-a95c-11e9-a2a9-fff848daf603-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cf1e734-a95c-11e9-a2a9-fff848daf603" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cf1e734-a95c-11e9-a2a9-fff848daf603" class="save-list-4cf1e734-a95c-11e9-a2a9-fff848daf603-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cf1e734-a95c-11e9-a2a9-fff848daf603" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-a02e7b06-a984-11e9-9bc0-5fa778a9d685 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Aiken&#39;s own &#39;Old Town Road&#39;","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html","uuid":"f1acf5d6-a95a-11e9-a537-e3aa6275d7da","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="USCA"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" data-target=".caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F02%2Fa02e7b06-a984-11e9-9bc0-5fa778a9d685%2F5d30b22dc4520.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F02%2Fa02e7b06-a984-11e9-9bc0-5fa778a9d685%2F5d30b22dc4520.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc8453.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Hoss Brown, assistant director of diversity incentives at USC Aiken, said a co-worker told him about Aiken's Old Town Road. "I wasn't surprised," Brown said. "It seems like one of those roads that every country town has." </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-a02e7b06-a984-11e9-9bc0-5fa778a9d685" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fusca%2Fimage_a02e7b06-a984-11e9-9bc0-5fa778a9d685.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/usca/image_a02e7b06-a984-11e9-9bc0-5fa778a9d685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a02e7b06-a984-11e9-9bc0-5fa778a9d685}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=USCA&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fusca%2Fimage_a02e7b06-a984-11e9-9bc0-5fa778a9d685.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/usca/image_a02e7b06-a984-11e9-9bc0-5fa778a9d685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a02e7b06-a984-11e9-9bc0-5fa778a9d685}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/a02e7b06-a984-11e9-9bc0-5fa778a9d685" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a02e7b06-a984-11e9-9bc0-5fa778a9d685}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20USCA&body=https%3A%2F%2Fwww.aikenstandard.com%2Fusca%2Fimage_a02e7b06-a984-11e9-9bc0-5fa778a9d685.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a02e7b06-a984-11e9-9bc0-5fa778a9d685}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/usca/image_a02e7b06-a984-11e9-9bc0-5fa778a9d685.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a02e7b06-a984-11e9-9bc0-5fa778a9d685}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a02e7b06-a984-11e9-9bc0-5fa778a9d685-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a02e7b06-a984-11e9-9bc0-5fa778a9d685" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a02e7b06-a984-11e9-9bc0-5fa778a9d685" class="save-list-a02e7b06-a984-11e9-9bc0-5fa778a9d685-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a02e7b06-a984-11e9-9bc0-5fa778a9d685" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-04628e00-a985-11e9-94b2-7f896dbb1c0f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Aiken&#39;s own &#39;Old Town Road&#39;","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html","uuid":"f1acf5d6-a95a-11e9-a537-e3aa6275d7da","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="USCA2"
                    class="img-responsive owl-lazy"
                    width="1585"
                    height="1307"
                    data-src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=1200%2C990" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" data-target=".caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F46%2F04628e00-a985-11e9-94b2-7f896dbb1c0f%2F5d30b2a63e91a.image.jpg%3Fresize%3D540%252C445&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F46%2F04628e00-a985-11e9-94b2-7f896dbb1c0f%2F5d30b2a63e91a.image.jpg%3Fresize%3D540%252C445&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a6406e6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Trey Williams, USC Aiken junior psychology major, said he's heard the song "Old Town Road" many times while attending USCA but did not know Aiken had its own Old Town Road. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-04628e00-a985-11e9-94b2-7f896dbb1c0f" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fusca%2Fimage_04628e00-a985-11e9-94b2-7f896dbb1c0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/usca/image_04628e00-a985-11e9-94b2-7f896dbb1c0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04628e00-a985-11e9-94b2-7f896dbb1c0f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=USCA2&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fusca%2Fimage_04628e00-a985-11e9-94b2-7f896dbb1c0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/usca/image_04628e00-a985-11e9-94b2-7f896dbb1c0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04628e00-a985-11e9-94b2-7f896dbb1c0f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/04628e00-a985-11e9-94b2-7f896dbb1c0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":04628e00-a985-11e9-94b2-7f896dbb1c0f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20USCA2&body=https%3A%2F%2Fwww.aikenstandard.com%2Fusca%2Fimage_04628e00-a985-11e9-94b2-7f896dbb1c0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":04628e00-a985-11e9-94b2-7f896dbb1c0f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/usca/image_04628e00-a985-11e9-94b2-7f896dbb1c0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04628e00-a985-11e9-94b2-7f896dbb1c0f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04628e00-a985-11e9-94b2-7f896dbb1c0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04628e00-a985-11e9-94b2-7f896dbb1c0f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04628e00-a985-11e9-94b2-7f896dbb1c0f" class="save-list-04628e00-a985-11e9-94b2-7f896dbb1c0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04628e00-a985-11e9-94b2-7f896dbb1c0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="asset article-default"  data-url="https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="aikenstandard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.aikenstandard.com/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html" />
    <style>
                .asset-paging .direction {
                    color: #164069;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="asset-paging">
                <div id="paging-prev-f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="paging-link prev offset"></div>
                <div id="paging-next-f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Aiken's own 'Old Town Road'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">By Matthew Enfinger
menfinger@aikenstandard.com</a></span>
                
                    <div id="author-popup-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4544c418-a31a-11e9-91a0-9b5dd24f947b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Matthew Enfinger" src="" data-src="https://secure.gravatar.com/avatar/f6479f77a5040aeb809d132e1a6743ad?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger" rel="author" class="tnt-user-profile-link tnt-user-name">Matthew Enfinger</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:menfinger@aikenstandard.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-f1acf5d6-a95a-11e9-a537-e3aa6275d7da').popover({
                            content: $('#author-popup-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-07-18T14:10:00-04:00" class="tnt-date asset-date text-muted">
            Jul 18, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-18T15:55:06-04:00" class="tnt-date asset-date text-muted">56 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-18T14:10:00-04:00">
    <meta itemprop="datePublished" content="2019-07-18T14:10:00-04:00">
    <meta itemprop="dateModified" content="2019-07-18T11:55:06-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%27s%20own%20%27Old%20Town%20Road%27&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%27s%20own%20%27Old%20Town%20Road%27&body=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed7f89d.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Old Town Road"
                    class="img-responsive full tnt-restrict-img-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" />
            </div><style>
                .tnt-restrict-img-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3 {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fe8%2Fee8c80c2-a95c-11e9-a8b4-7797c07f69e3%2F5d306fed7f89d.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fe8%2Fee8c80c2-a95c-11e9-a8b4-7797c07f69e3%2F5d306fed7f89d.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/e/e8/ee8c80c2-a95c-11e9-a8b4-7797c07f69e3/5d306fed82f9a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Aiken's own Old Town Road is a block long road that crosses into Silver Bluff Road. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-ee8c80c2-a95c-11e9-a8b4-7797c07f69e3" class="tnt-byline asset-byline"  ><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%27s%20own%20%27Old%20Town%20Road%27&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%27s%20own%20%27Old%20Town%20Road%27&body=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1acf5d6-a95a-11e9-a537-e3aa6275d7da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="save-list-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1acf5d6-a95a-11e9-a537-e3aa6275d7da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">If you've ever wanted to take your car down to Old Town Road and ride until you "can't no mo’," now you can in Aiken. </p><p dir="ltr">While there is no connection to the hit song by rapper Lil Nas X, Aiken has its own Old Town Road that serves as a one-block-long connection between Limerick Drive and Silver Bluff Road.</p><p dir="ltr">There aren’t any “horses in the back,” just a simple apartment complex called Bluff Manor with residents like Jonette Baker who said she has lived off Old Town Road for seven-and-a-half years and has never heard of the song. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514066" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4cf1e734-a95c-11e9-a2a9-fff848daf603" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4cf1e734-a95c-11e9-a2a9-fff848daf603" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jonette Baker"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3a5c4.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcf%2F4cf1e734-a95c-11e9-a2a9-fff848daf603%2F5d306e1a3a5c4.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcf%2F4cf1e734-a95c-11e9-a2a9-fff848daf603%2F5d306e1a3a5c4.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/4/cf/4cf1e734-a95c-11e9-a2a9-fff848daf603/5d306e1a3eca2.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Jonette Baker has lived off Old Town Road for seven and a half years. Barker said she's not familiar with the song but thinks of Old Town Road as a quiet place to live. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-4cf1e734-a95c-11e9-a2a9-fff848daf603" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">“It’s not much of a road,” Baker said laughing. “For the most part, it’s pretty quiet.” </p><p dir="ltr">It's unclear how long Old Town Road has been in Aiken; however, Jim Gammell, another resident, said he has lived there since 1989 and Old Town Road has always been there.</p><p dir="ltr">The song, featuring country musician Billy Ray Cyrus, has dominated Billboard’s Hot 100 Charts. With 15 weeks at No. 1, “Old Town Road” is one week away from matching Billboard’s Hot 100 record for the most weeks at No. 1. According to <a href="https://www.billboard.com/articles/columns/chart-beat/8519892/lil-nas-x-old-town-road-number-one-hot-100-15th-week" target="_blank">billboard.com,</a> the record is currently shared by "One Sweet Day" by Mariah Carey and Boys II Men and "Despacito" by Luis Fonsi and Daddy Yankee, featuring Justin Bieber.</p><p dir="ltr">Hoss Brown, assistant director of diversity incentives at USC Aiken, said he's heard the song more times than he can count and recalls the day he heard from a co-worker that Aiken had its own Old Town Road. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a02e7b06-a984-11e9-9bc0-5fa778a9d685" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a02e7b06-a984-11e9-9bc0-5fa778a9d685" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="USCA"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc4520.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F02%2Fa02e7b06-a984-11e9-9bc0-5fa778a9d685%2F5d30b22dc4520.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F02%2Fa02e7b06-a984-11e9-9bc0-5fa778a9d685%2F5d30b22dc4520.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/a/02/a02e7b06-a984-11e9-9bc0-5fa778a9d685/5d30b22dc8453.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Hoss Brown, assistant director of diversity incentives at USC Aiken, said a co-worker told him about Aiken's Old Town Road. "I wasn't surprised," Brown said. "It seems like one of those roads that every country town has." </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-a02e7b06-a984-11e9-9bc0-5fa778a9d685" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">"We were at a Memorial Day parade this past Memorial Day and she told me when the song came on that we actually have an Old Town Road here," Brown said. "I wasn't surprised. It seems like one of those roads that every country town has." </p><p dir="ltr">The song crosses genres of country and hip-hop while utilizing imagery of the Old West. When first released the song experienced controversy after being removed from Billboard's Hot Country Song chart. </p><p dir="ltr">Although he does not listen to country music often, Trey Williams, USCA junior psychology major, said the song has opened him up to country music, and he hopes to visit Aiken's Old Town Road. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-04628e00-a985-11e9-94b2-7f896dbb1c0f" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-04628e00-a985-11e9-94b2-7f896dbb1c0f" 
                    data-instance="#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal" 
                    data-target="#photo-carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1585">
            <meta itemprop="height" content="1307">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=1200%2C990">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=1200%2C990">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="USCA2"
                        class="img-responsive lazyload full"
                        width="1585"
                        height="1307"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=200%2C165 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=300%2C247 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=400%2C330 400w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=540%2C445 540w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=750%2C618 750w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=1200%2C990 1200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a63e91a.image.jpg?resize=1585%2C1307 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F46%2F04628e00-a985-11e9-94b2-7f896dbb1c0f%2F5d30b2a63e91a.image.jpg%3Fresize%3D540%252C445&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Faikenstandard.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F46%2F04628e00-a985-11e9-94b2-7f896dbb1c0f%2F5d30b2a63e91a.image.jpg%3Fresize%3D540%252C445&notes=https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/assets/v3/editorial/0/46/04628e00-a985-11e9-94b2-7f896dbb1c0f/5d30b2a6406e6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Trey Williams, USC Aiken junior psychology major, said he's heard the song "Old Town Road" many times while attending USCA but did not know Aiken had its own Old Town Road. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-4544c418-a31a-11e9-91a0-9b5dd24f947b-asset-04628e00-a985-11e9-94b2-7f896dbb1c0f" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">"How about this, I'll play the song while I'm on Old Town Road," Williams said.</p><p dir="ltr">During their time living at Bluff Manor, both Baker and Gammell said they have never noticed the sign missing. </p><p dir="ltr">Local residents should be aware that stealing street signs could result in a monetary fine and/or jail sentence. Aiken County Sheriff's Office Captain Eric Abdullah advises the public not to steal the sign.</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3326.2560306621585!2d-81.72946894959865!3d33.52072835290547!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x88f84d2cdb227d87%3A0x5d29ba8764e05578!2sOld+Town+Rd%2C+Aiken%2C+SC+29803!5e0!3m2!1sen!2sus!4v1563474739028!5m2!1sen!2sus" width="600" height="450" frameborder="0" style="border:0" allowfullscreen></iframe></div></div><p dir="ltr">"It may seem to be harmless in removing a street sign because it references something personal and popular," Abdullah said. "The end result is that you are committing a crime of theft." </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-617634" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'Open Sans', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'clarendon_fsbold'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'Open Sans', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="ba4cc5f4-f9df-4942-95d3-1ede409f6b06"></div>
<!-- End Constant Contact Inline Form Code --></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
                                <div class="asset-tagline text-muted"><p>Matthew Enfinger is a general assignment reporter with the<em> Aiken Standard.</em> Follow him on Twitter: @matt_enfinger<em> </em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiken%27s%20own%20%27Old%20Town%20Road%27&via=aikenstandard&url=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.aikenstandard.com/tncms/asset/editorial/f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAiken%20Standard%5D%20Aiken%27s%20own%20%27Old%20Town%20Road%27&body=https%3A%2F%2Fwww.aikenstandard.com%2Fentertainment%2Faiken-s-own-old-town-road%2Farticle_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/aiken-s-own-old-town-road/article_f1acf5d6-a95a-11e9-a537-e3aa6275d7da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1acf5d6-a95a-11e9-a537-e3aa6275d7da}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1acf5d6-a95a-11e9-a537-e3aa6275d7da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1acf5d6-a95a-11e9-a537-e3aa6275d7da" class="save-list-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1acf5d6-a95a-11e9-a537-e3aa6275d7da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22old%20town%20road%22#tncms-source=keyword" class="tag-old-town-road label label-default" >Old Town Road</a>
            </li> <li>
                <a href="/search/?k=%22lil%20nas%20x%22#tncms-source=keyword" class="tag-lil-nas-x label label-default" >Lil Nas X</a>
            </li> <li>
                <a href="/search/?k=%22billy%20ray%20cyrus%22#tncms-source=keyword" class="tag-billy-ray-cyrus label label-default" >Billy Ray Cyrus</a>
            </li> <li>
                <a href="/search/?k=%22horses%20in%20the%20back%22#tncms-source=keyword" class="tag-horses-in-the-back label label-default" >Horses In The Back</a>
            </li> <li>
                <a href="/search/?k=%22rap%22#tncms-source=keyword" class="tag-rap label label-default" >Rap</a>
            </li> <li>
                <a href="/search/?k=%22country%22#tncms-source=keyword" class="tag-country label label-default" >Country</a>
            </li> <li>
                <a href="/search/?k=%22silver%20bluff%20road%22#tncms-source=keyword" class="tag-silver-bluff-road label label-default" >Silver Bluff Road</a>
            </li> <li>
                <a href="/search/?k=%22old%20town%20road%20aiken%22#tncms-source=keyword" class="tag-old-town-road-aiken label label-default" >Old Town Road Aiken</a>
            </li> <li>
                <a href="/search/?k=%22aiken%22#tncms-source=keyword" class="tag-aiken label label-default" >Aiken</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20south%20carolina%20aiken%22#tncms-source=keyword" class="tag-university-of-south-carolina-aiken label label-default" >University Of South Carolina Aiken</a>
            </li> <li>
                <a href="/search/?k=%22usc%20aiken%22#tncms-source=keyword" class="tag-usc-aiken label label-default" >Usc Aiken</a>
            </li> <li>
                <a href="/search/?k=%22old%20town%20road%20in%20aiken%22#tncms-source=keyword" class="tag-old-town-road-in-aiken label label-default" >Old Town Road In Aiken</a>
            </li> <li>
                <a href="/search/?k=%22justin%20beiber%22#tncms-source=keyword" class="tag-justin-beiber label label-default" >Justin Beiber</a>
            </li> <li>
                <a href="/search/?k=%22daddy%20yankee%22#tncms-source=keyword" class="tag-daddy-yankee label label-default" >Daddy Yankee</a>
            </li> <li>
                <a href="/search/?k=%22despacito%22#tncms-source=keyword" class="tag-despacito label label-default" >Despacito</a>
            </li> <li>
                <a href="/search/?k=%22luis%20fonsi%22#tncms-source=keyword" class="tag-luis-fonsi label label-default" >Luis Fonsi</a>
            </li> <li>
                <a href="/search/?k=%22mariah%20carey%22#tncms-source=keyword" class="tag-mariah-carey label label-default" >Mariah Carey</a>
            </li> <li>
                <a href="/search/?k=%22boys%20ii%20men%22#tncms-source=keyword" class="tag-boys-ii-men label label-default" >Boys Ii Men</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4544c418-a31a-11e9-91a0-9b5dd24f947b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Matthew Enfinger" src="" data-src="https://secure.gravatar.com/avatar/f6479f77a5040aeb809d132e1a6743ad?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.aikenstandard.com/users/profile/Matthew%20Enfinger" rel="author" class="tnt-user-profile-link tnt-user-name">Matthew Enfinger</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:menfinger@aikenstandard.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-511942" class="tncms-block"><script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script><script type="text/javascript">
            queryly.init('d8e7504788004dca', queryly.jquery('.queryly_search_button'));
</script></div><div id="tncms-block-511941" class="tncms-block"><div id="circularhub_module_17237"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17237/7a225792014c2067/circularhub_module.js"></script></div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.aikenstandard.com/tncms/asset/editorial/f1acf5d6-a95a-11e9-a537-e3aa6275d7da/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-511957" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-511959" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-493647" class="tncms-block"><section id="block-493647" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493647 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-493647" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-493647" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-493647" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/sundays_best/aiken-home-could-be-featured-on-hgtv-s-ultimate-house/article_776eaac0-a4ab-11e9-8996-a7eb403c1533.html">Aiken home could be featured on HGTV's Ultimate House Hunt</a></li><li><a href="/news/former-edgefield-county-correctional-officer-sentenced-to-six-years-in/article_3c02391c-a56d-11e9-a12b-e75e5279b60a.html">Former Edgefield County correctional officer sentenced to six years in prison</a></li><li><a href="/news/aiken-woman-juvenile-charged-in-brutal-assault-of-pregnant-woman/article_1bea7454-a735-11e9-b529-3feca8fc559c.html">Aiken woman, juvenile charged in brutal assault of pregnant woman at Aiken restaurant</a></li><li><a href="/news/part-of-i--westbound-shut-down-due-to-collision/article_4e6a3678-a738-11e9-b993-4795518654d0.html">Part of I-20 westbound shut down due to collision</a></li><li><a href="/news/u-s-eventing-team-for-pan-american-games-will-train/article_4d388e8c-a41b-11e9-922a-ffbeccfb1c2b.html">U.S. eventing team for Pan American Games will train in Aiken</a></li><li><a href="/sundays_best/bennett-tucker-hitchcock-woods-chief-caretaker-didn-t-know-the/article_51fe473e-a369-11e9-8d7a-5ba1ce5c1d07.html">Bennett Tucker: Hitchcock Woods' chief caretaker didn't know the urban forest was his destiny</a></li><li><a href="/news/two-charged-following-early-morning-north-augusta-shooting/article_42d1a6de-a6fc-11e9-9304-7748f6291a42.html">Two charged following early morning North Augusta shooting</a></li><li><a href="/news/aiken-man-identified-as-victim-in-fatal-weekend-shooting-in/article_0b96411c-a714-11e9-9e16-db1f48fd0132.html">Aiken man identified as victim in fatal weekend shooting in Augusta</a></li><li><a href="/news/police-looking-for-suspect-following-atm-armed-robbery-in-downtown/article_c255948e-a8b8-11e9-90b4-a7f17ddb1a89.html">Police looking for suspect following ATM armed robbery in downtown Aiken</a></li><li><a href="/news/police-cracking-down-on-speeding-this-week-during-operation-southern/article_82b7837c-a701-11e9-aede-63c12c6301cc.html">Police cracking down on speeding this week during Operation Southern Shield</a></li></ul></div>
        
        
        
        
        
            <div id="collections-493647" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/crossways-in-aiken/collection_e675ee08-a4b8-11e9-8229-ff64abf9a564.html">Crossways in Aiken</a></li><li><a href="/photos/touch-a-truck/collection_1fc2c59c-a57b-11e9-9b25-ebe27fe9cc54.html">Touch-A-Truck</a></li><li><a href="/photos/nike-eybl-peach-jam-championship-sunday/collection_6964bab8-a67d-11e9-afd9-b3fac294f941.html">Nike EYBL Peach Jam, Championship Sunday</a></li><li><a href="/slideshows/most-wanted-by-aiken-county-sheriff-s-office-july/collection_1e7978b4-9ecf-11e9-bad9-33ac55456ae4.html">Most Wanted by Aiken County Sheriff's Office: July 5</a></li><li><a href="/slideshows/most-wanted-by-aiken-county-sheriff-s-office-july/collection_47aafe94-97c5-11e9-9693-2f8384f6507c.html">Most Wanted by Aiken County Sheriff's Office: July 29</a></li><li><a href="/lifestyle/aiken-county-animal-shelter-pets-for-adoption-for-june/collection_95efd33a-9a19-11e9-b98b-cfaf18c73641.html">Aiken County Animal Shelter pets for adoption for June 29</a></li><li><a href="/photos/nike-eybl-peach-jam-day/collection_125c1e9a-a5cf-11e9-8e5e-27f098312ed0.html">Nike EYBL Peach Jam, Day 4</a></li><li><a href="/photos/aiken-celebrates-yp-f-class/collection_6f2b990e-a4b5-11e9-8a1f-23f3a4d0f70b.html">Aiken celebrates 2019 YP2F class</a></li><li><a href="/photos/nike-eybl-peach-jam-day/collection_bb50329a-a4d8-11e9-a076-9709ff885721.html">Nike EYBL Peach Jam, Day 3</a></li><li><a href="/photos/gallery-aiken-s-choice-winners/collection_b7f377fa-97b4-11e9-8bd8-07c20b8ecc7b.html">Gallery: Aiken's Choice 2019 Winners</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-511961" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle1" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-498193" class="tncms-block"><!-- Legacy Obit Search sidebar widget --><script async src="https://www.legacy.com/widgetloader/WidgetLoader.js?ld=true&amp;type=SIV1&amp;aid=2593&amp;sn=aikenstandard"></script><div style="display:block;width:100%;height:40px;"></div></div><div id="tncms-block-511962" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle2" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-498186" class="tncms-block"><div class="text-center padding-bottom">
<div data-cswidget="8323"></div> 
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script>
</div></div><div id="tncms-block-511964" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-511963" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-511901" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-493632" class="tncms-block"><section id="block-493632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493632 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7C766F8E914CD6C37D658482779B959781"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/site/become-a-member/" >
                    <span class="nav-label">Become-a-member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/media-kit/" >
                    <span class="nav-label">Advertising Rates </span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial </span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-493633" class="tncms-block"><section id="block-493633" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493633 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free-Times - Columbia, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-493646" class="tncms-block padding-bottom"><section id="block-493646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/content/tncms/custom/image/724d29dc-6308-11e6-8ae0-cfc8ab3978f0.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-493638" class="tncms-block"><section id="block-493638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493638 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Aiken Standard</strong><br>
    326 Rutland Drive N.W., PO Box 456<br>
    Aiken, SC 29801
    <br>
    
        <strong>Phone:</strong> 1-803-648-2311<br>
        <strong>Email:</strong> <a href="mailto:support@aikenstandard.com">support@aikenstandard.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493639" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-493639"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Aiken Standard, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
    <!-- start bodyBottom -->
    
    <!-- Begin Constant Contact Active Forms -->
    <script> var _ctct_m = "3cf3d76e07cc3eb587f3616e6cd65978"; </script>
    <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
    <!-- End Constant Contact Active Forms --> 

    <!--Parse.ly tracker-->
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/aikenstandard.com/p.js"></script>
    

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_493659 = $('#user-controls-493659 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_493659.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_493659.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/aikenstandard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f1acf5d6_a95a_11e9_a537_e3aa6275d7da_photo_modal = false;
                var gallery_changed_f1acf5d6_a95a_11e9_a537_e3aa6275d7da_photo_modal = false;
                $('#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .owl-stage-outer").height( $('#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f1acf5d6_a95a_11e9_a537_e3aa6275d7da_photo_modal = $('#gallery-items-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal').data('owlCarousel');
                $('#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f1acf5d6_a95a_11e9_a537_e3aa6275d7da_photo_modal.prev();
                });
                $('#carousel-f1acf5d6-a95a-11e9-a537-e3aa6275d7da-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f1acf5d6_a95a_11e9_a537_e3aa6275d7da_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>